Softaculous <![CDATA[Ampps cannot be opened because of a problem]]>
However I would not want an automatic update of ammps just for the very reason we are having at the moment. Version 2.8 was working ok then Yosemite 10.10.1 came along and everything crashed. First I couldn't open mySql or connect to it and then eventually like the first writer in the forum I got the massive message of discontentment after I tried to reload 2.8.

I have now reverted to 2.7 which works in Yosemite 10.10.1 although i notice 10.10.2 came out yesterday. I am not uploading anything else until 2.8 is fixed. I have already warned my son about updating any Mac software. Invariably none of the software on your computer works. This is particularly true of music software like Pro-tools and Cubase. sometimes it is better to leave well alone. This shouldn't have to be the case ]]>
Fri, 30 Jan 2015 10:51:44 GMT
<![CDATA[Cannot access end user panel]]> ]]> Fri, 30 Jan 2015 09:10:37 GMT <![CDATA[Installing PHP module]]> I installed redis server, and its working link charm. redis-cli ping returns pong. So I tried and installed phpredis module and tried this from ssh:

php -r "if (new Redis() == true){ echo \"\r\n OK \r\n\"; }"

It returns OK, so that is I beleive OK.

The problem is that when I use the same command from my PHP file it returns Unknown class Redis. So I tried php -m from ssh and it returned that redis is loaded.
So I made new php file which lists enabled php modules:

Redis is not there.

So then I tried php -i on sshand I noticed that PHP version is 5.3.3, and when I try  phpinfo() in a php file on server:

It returns that version is 5.4.34

So than I added to /usr/local/apps/php54/ext/
and added to /usr/local/apps/php54/etc/php.ini
And it still not loading... How can I fix this :/]]>
Fri, 30 Jan 2015 07:25:32 GMT
<![CDATA[Cant access enduserpanel]]>]]> Fri, 30 Jan 2015 05:58:16 GMT <![CDATA[how to active new extension installed?]]> ]]> Fri, 30 Jan 2015 05:57:25 GMT <![CDATA[how to active new extension installed?]]> Fri, 30 Jan 2015 01:54:32 GMT <![CDATA[About kernel]]>
Problem solved, just reboot server and all fix.]]>
Fri, 30 Jan 2015 01:44:18 GMT
<![CDATA[About kernel]]> So, im have one dedicated server with centos 6.6 installed virtualizor with xen, all is fine, but when log on admin, appears this message: You have booted into the wrong kernel - 2.6.32-504.8.1.el6.x86_64.Please reboot into the correct kernel.
And, I dont know how fix it.

Thanks for help.

And sorry for bad english.]]>
Fri, 30 Jan 2015 01:35:52 GMT
<![CDATA[AMPPS 2.8 launched]]> Gone back to version 2.7 at least this works in Yosemite 10.10.1.

Thu, 29 Jan 2015 16:31:17 GMT
<![CDATA[AMPPS 2.8 launched]]>
Crashes everytime]]>
Thu, 29 Jan 2015 15:22:29 GMT