Softaculous <![CDATA[Installing PHP module]]> I installed redis server, and its working link charm. redis-cli ping returns pong. So I tried and installed phpredis module and tried this from ssh:

php -r "if (new Redis() == true){ echo \"\r\n OK \r\n\"; }"

It returns OK, so that is I beleive OK.

The problem is that when I use the same command from my PHP file it returns Unknown class Redis. So I tried php -m from ssh and it returned that redis is loaded.
So I made new php file which lists enabled php modules:

Redis is not there.

So then I tried php -i on sshand I noticed that PHP version is 5.3.3, and when I try  phpinfo() in a php file on server:

It returns that version is 5.4.34

So than I added to /usr/local/apps/php54/ext/
and added to /usr/local/apps/php54/etc/php.ini
And it still not loading... How can I fix this :/]]>
Fri, 30 Jan 2015 07:25:32 GMT
<![CDATA[Cant access enduserpanel]]>]]> Fri, 30 Jan 2015 05:58:16 GMT <![CDATA[how to active new extension installed?]]> ]]> Fri, 30 Jan 2015 05:57:25 GMT <![CDATA[how to active new extension installed?]]> Fri, 30 Jan 2015 01:54:32 GMT <![CDATA[About kernel]]>
Problem solved, just reboot server and all fix.]]>
Fri, 30 Jan 2015 01:44:18 GMT
<![CDATA[About kernel]]> So, im have one dedicated server with centos 6.6 installed virtualizor with xen, all is fine, but when log on admin, appears this message: You have booted into the wrong kernel - 2.6.32-504.8.1.el6.x86_64.Please reboot into the correct kernel.
And, I dont know how fix it.

Thanks for help.

And sorry for bad english.]]>
Fri, 30 Jan 2015 01:35:52 GMT
<![CDATA[AMPPS 2.8 launched]]> Gone back to version 2.7 at least this works in Yosemite 10.10.1.

Thu, 29 Jan 2015 16:31:17 GMT
<![CDATA[AMPPS 2.8 launched]]>
Crashes everytime]]>
Thu, 29 Jan 2015 15:22:29 GMT
<![CDATA[2 of 3 mysql databases wiped out]]>

This is what happened yesterday. So it is not unique. Happened yesterday afternoon for no reason whatsoever.

Any clues as to what this ioncube thing is. Dont like downloading stuff unless I know it is linked to softaculous]]>
Thu, 29 Jan 2015 14:03:36 GMT
<![CDATA[Please Add New Variables for Resellers]]>
Thank you for the suggestion.

We will try to add this in the next version of Softaculous.]]>
Thu, 29 Jan 2015 09:48:07 GMT