Softaculous <![CDATA[phpmyadmin import problem]]>
In order to increase "max_allowed_packet" you will have to change the same in my.ini file in MySQL package of AMPPS.

The same can be done from AMPPS Control Center -> MySQL -> Configuration (Refer to Image attached below)

Please let us know if you need any further information.]]>
Fri, 04 Sep 2015 07:47:21 GMT
<![CDATA[whmcs 6 quick shortcuts]]>
We are still working on this.

Thank you for your patience so far.]]>
Fri, 04 Sep 2015 07:38:53 GMT
<![CDATA[OpenVZ Virtualizor disaster recovery features and licensing]]>
>>I tried it approx. 5-6 times and it's not working at all. :S The backup
and restore processes are working for a minute or two, hard drives are
working hard, i'm getting emails that backup/restore was successfull but
the data is allways the same inside the vps...  Hmmmmmm.

It should not be the case, can you please open a support ticket to help us check and fix the issue ?

>>If Master node is running a VPS and the server dies, how can i
restore the VPS on the slave server (from daily Master->Slave
backups) when the VPS itself doesn't exist on Slave node?

If the VPS on the master node has vanished then you will need to create a VPS with the same config on the slave node and then change the VID of the backup file and then restore the VPS.

>>Master Node will require 3 vps license and slave node will require 4 vps license.
Master and slave nodes themselves do not require a separate licence? Only the VPSs are licenced?
Yes, the license depends on the number of VPSs running on the node, for a Master only license you will have to $1 per month and for an unlimited VPS license $9 per month.
Fri, 04 Sep 2015 06:09:36 GMT
<![CDATA[mysql: unrecognized service]]> I am not able to create any database connect to phpmyadmin and my websites are down i did tried suggested way on google to change my my.cnf to
default-storage-engine = myisam
key_buffer = 8M
query_cache_size = 8M
query_cache_limit = 4M
tmp_table_size = 4M
max_heap_table_size = 4M
bind-address=my server ip

or remove the my.cnf and restart

and reinstall mysql several times but no luck at all

i did ask support and my ticket got no reply yet after over 30 hours
Ticket #464914 

Thu, 03 Sep 2015 22:26:25 GMT
<![CDATA[whmcs 6 quick shortcuts]]> Thu, 03 Sep 2015 17:55:48 GMT <![CDATA[phpmyadmin import problem]]> I'm trying to upload a large sql file & get the error message #2006 - MySQL server has gone away Googling it, the solution is to increase "max_allowed_packet" but I can't find where to do so in AMPPS
Thanks in advance
Thu, 03 Sep 2015 17:39:46 GMT
<![CDATA[Filter ip's by pool in vm creation screen]]>
One problem i ran into is that thanks to the way ovh's routing works, kvm based vm's require a mac address to be set, whereas open-vz ones require there not be one.

This isn't the end of the world, and i setup my ip's so half of them had mac's and the other half didn't, and set them up as two separate ip-pools available to the local server.

When you go to create a vm it still just shows you all of them in a big list, so at the moment i have to remember which ones are for kvm and which are for open-vz.

It would be nice if there was some easy way to distinguish between them. The most obvious way to my mind would be to add a simple drop-down box similar to the storage one, and then only display the available ip's from the selected pool.

Thu, 03 Sep 2015 17:14:28 GMT
<![CDATA[Please add auto installer]]> is in Python and at the moment we are not adding Python scripts.

We will see if we can add it in future.]]>
Thu, 03 Sep 2015 11:28:10 GMT
<![CDATA[OpenVZ Virtualizor disaster recovery features and licensing]]> People we still need help
regarding those Snapshots. When i do:

create vps
yum -y install epel-release
yum -y install htop nload

The software is still there.
What is going on?
Thu, 03 Sep 2015 09:44:00 GMT
<![CDATA[softaculous in localhost MAMP / Mac]]>
No AMPPS is not required and you can use Softaculous on MAMP.

The value for PHP Path will be the path to your php binary. Eg : /Applications/MAMP/bin/php5.4.x/bin/php]]>
Thu, 03 Sep 2015 05:51:27 GMT