Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support

3




Topics in forum - General Support
Topic Subject Started By Replies Views Last Post Info
"You must run AMPPS as root" problem p34c3-k33p3r 2 3468 March 12, 2015, 11:02 am
by Vario  
Unable to load dynamic library libpq.5.dylib
After install 2.9 version on mac 10.10. I got this issue. And after i checked, the libpq.5.dylib didn't exist .
elvenour 3 1169 March 12, 2015, 5:28 am
by DaveyJake  
Help Apache won't start
Apache won't start
tristanslater 3 842 March 11, 2015, 11:55 pm
by tristanslater  
ionCube loader path error
modify php.ini to use ionCube loader in php that is different from 5.3
king_cucaracha 0 700 March 11, 2015, 11:18 pm
by king_cucaracha  
why phpmyadmin on ampps & webuzo different? feelmylove 1 367 March 11, 2015, 1:56 pm
by feelmylove  
Apache doesn't start and several PHP errors Krik 2 625 March 10, 2015, 1:56 am
by CK13  
Help PHP can't get it's version
When I try to install some app/script using the included instalator it fails on getting PHP version.
Honza 0 505 March 8, 2015, 7:38 pm
by Honza  
how to add vhost ampps windows thanh858036 5 835 March 5, 2015, 12:01 pm
by thanh858036  
64bit PHP foo__bar 1 884 March 4, 2015, 5:56 pm
by BrianCBurke  
Apache HTTP not working
after installing the SQL is OK but the apache is not started.
thien 2 644 March 4, 2015, 3:15 pm
by thien  
Installing AMPPS database and files on a separate external network drive eastco 0 494 March 3, 2015, 8:03 pm
by eastco  
Annoying message to upgrade - how to stop it?
Non critical but very annoying message at boot time
ryadia 0 490 March 2, 2015, 10:18 pm
by ryadia  
Information i install ampps 2.9 after install apache service can't start.
( 1 2 )
pandonus 24 4676 March 2, 2015, 10:07 pm
by ryadia  
Apache Server doesn't start after upgrade
( 1 2 )
Nube 15 3582 March 2, 2015, 1:10 am
by jpSimkins  
ampps "Latest Version 4.6.1" still asks update. johnatanasoff 1 1068 February 26, 2015, 10:46 pm
by ryadia  
Help AMPPS 2.7 & PHP 5.3 & Mac OSX - ctype not installed?
type missing?
wolfheart 0 674 February 22, 2015, 8:31 pm
by wolfheart  
Question ? mySQL errors after upgrading to 2.7 gforum 1 1164 February 22, 2015, 8:26 am
by trasherdk  
Wordpress stuck on 3.8.1
after updating AMPPS
backfolder 1 674 February 19, 2015, 12:11 pm
by backfolder  
Ampps windows 8: Access Denied: choidk 4 1854 February 19, 2015, 11:17 am
by adeonir  
No overview of Files if index.php is missing cecyle 1 625 February 19, 2015, 12:34 am
by cecyle  
PHP & IMAP
OSTicket requires PHP + IMAP enabled
AltaVister079 1 670 February 18, 2015, 9:37 pm
by AltaVister079  
Why not mysqlnd on OS X
PHP works with mysqlnd on windows, but not Mac OS X
jostyposty 3 1518 February 18, 2015, 8:07 pm
by ccasad  
How do I increase my max_input_vars settings? argonaut 1 543 February 18, 2015, 8:42 am
by Brijesh  
Will AMPPS work with Yosemite jamesc 11 5144 February 16, 2015, 11:02 am
by federomano  
Magento after copying over theme files chooses to Welcome to Magento's Installation Wizard!
Magento downloader/#connect_iframe_result
sandromondo 2 1478 February 15, 2015, 2:57 pm
by indranir  
Help Ampps cannot be opened because of a problem
On Yosemite, Ampps cannot be opened
sucom 11 2134 February 13, 2015, 12:17 am
by sucom  
How do I create 2nd site for local dev
2nd site for local dev
ceah 0 614 February 12, 2015, 11:24 am
by ceah  
Changing Ports Step By Step Guide petros 1 813 February 12, 2015, 9:25 am
by Rishi_P  
Fresh install of Ampps is using cached data Rift 2 827 February 12, 2015, 9:10 am
by Rishi_P  
Can no longer Load AMPPS
MySQL failed, tried to reinstall but can't open it
alexmoss 4 999 February 8, 2015, 8:44 am
by alexmoss  

3




Users browsing this forum
6 guests, 0 users.
Baidu(1)



  Normal Topic   Closed Topic
  Hot Topic   Pinned
  Poll Topic   Moved Topic
Sort by:      


Jump To :


All times are GMT. The time now is May 25, 2015, 11:40 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.194