Softaculous <![CDATA[Process to upgrade from AMPPS 3.3 to 3.4?]]>
Board Image

How to handle that?

Fri, 12 Feb 2016 13:28:56 GMT
<![CDATA[High Res Ampps Icon / New Logo]]> General Support.
Please click the link below to visit the topic:]]>
Fri, 12 Feb 2016 13:18:48 GMT
<![CDATA[Additional IP not working KVM]]>
That's solved the issue , i reckon i made restart vps
but power off/on did the job
You will need to stop and most importantly start from Virtualizor panel to make the Edit VPS changes take affect. ]]>
Fri, 12 Feb 2016 13:00:27 GMT
<![CDATA[STRONG SECURITY ISSUE on Exim 4.72 (last supported by Webuzo)]]>

Status in now pending test
Fri, 12 Feb 2016 12:51:50 GMT
<![CDATA[Hello From Indonesia]]> AAp Punjab

Nic to meet you here at this forum...                                                                                                                                                                                                                                                                                                                                                                 

Fri, 12 Feb 2016 05:58:14 GMT
<![CDATA[Hello Friends]]> AAp Punjab
nicxe to meet you here in this forum...]]>
Fri, 12 Feb 2016 05:54:40 GMT
<![CDATA[Hello to Everyone]]> Fri, 12 Feb 2016 05:38:48 GMT <![CDATA[Problem with Drserver]]> but one day my diskspace on my server getting overload. so I deleted my webs without backing up first (no problem).
The problem is when I buy one more account, adding web and then installing wordpress with softaculous but there's notification said that it written "the wordpress cannot be installed in the free version of softaculous."
What's wrong?
so I contact the server admin. he tells to sign up at hxxp:// remote(dot)softaculous(dot) com/
then what?
please help  :-( ]]>
Fri, 12 Feb 2016 02:08:06 GMT
<![CDATA[Specify installation mirror]]>
The Softaculous installer keeps wanting to try but that mirror appears to be down, or at least the server is not able to access it.
Fri, 12 Feb 2016 00:40:15 GMT
<![CDATA[High Res Ampps Icon / New Logo]]> Sorry for being such a nut but I have tried updating / changing the AMPPS icon to a high res version but it always reverts when I open it. Any idea how to get a new icon to stick?

Loving the application so far, just moved over from MAMP and feelin' fine!]]>
Thu, 11 Feb 2016 17:29:45 GMT