Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Instant Solutions for iCloud Problems | Contact @ +1-888-815-6317]]> http://www.softaculous.com/board/index.php?tid=10555&tpg=1#p35709 1) Sign up or sing in problems
2) password resetting or recovering
3) account hacked
4) unable to unlock iCloud account
5) iCloud synchronization

With the help of iCloud customer helpline number, we thereby give a user an easiness to directly have a conversation with a qualified team of experts who are available 24*7 just for customer satisfaction. For quick assistance, contact @ +1-888-815-6317 (USA/CA)
]]>
Sun, 28 May 2017 10:48:39 GMT http://www.softaculous.com/board/index.php?tid=10555&tpg=1#p35709
<![CDATA[Ampps has stopped working (Win10)]]> http://www.softaculous.com/board/index.php?tid=10554&tpg=1#p35708
Today, I downloaded Ampps-3.7-setup.exe from your website. The installation was successful, but every time I want to run the app it starts, but then an error message pops up, and says
Quote
Ampps.exe has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available. -Close program

I found this error message in Event Viewer
Quote
Faulting application name: Ampps.exe, version: 3.7.0.0, time stamp: 0x59194750
Faulting module name: QtCore4.dll, version: 4.8.5.0, time stamp: 0x51cc9d40
Exception code: 0xc0000005
Fault offset: 0x0005f1a3
Faulting process ID: 0x948
Faulting application start time: 0x01d2d790bad00b73
Faulting application path: D:\backup_newAmpps\Ampps\Ampps.exe
Faulting module path: D:\backup_newAmpps\Ampps\QtCore4.dll
Report ID: a443f755-0a1f-49cb-80e0-ae7a85c41cd1
Faulting package full name:
Faulting package-relative application ID:
Both httpd.exe and mysqld.exe are running even if the error message has been closed off. 127.0.0.1 is fully workining as well.

Because the Ampps.exe isn't properly working, I can't change php version through its GUI. Where can I change php version manually?

By the way, the XP version (Ampps-xp-3.7-setup.exe) is working just fine, but doesn't offer php version 7 so that a few changes need to be made to make it work.
Thanks in advance.]]>
Sun, 28 May 2017 09:22:27 GMT http://www.softaculous.com/board/index.php?tid=10554&tpg=1#p35708
<![CDATA[Replacing a Drupal website]]> http://www.softaculous.com/board/index.php?tid=10537&tpg=1#p35707
As "Installation details", Softaculous only gives me
- Directory
- URL
- Backup location

No way to update database name and password.

The fist time I logged in, I got a message saying more or less "Oops... It looks like Drupal version is 7.x and not 6.x... Click here to update the information"

I did and now it shows as 7.54 in the installations list (with a "clone" option icon that I don't have for the other ones). But I don't think I can trust Softaculous with doing any safe upgrade/backup with this install.

Thoughts?

Thanks
M.
]]>
Sun, 28 May 2017 08:18:45 GMT http://www.softaculous.com/board/index.php?tid=10537&tpg=1#p35707
<![CDATA[Does Virtualizor support exist at all?]]> http://www.softaculous.com/board/index.php?tid=10549&tpg=1#p35706
Hope you get the results you are looking for - cheers.]]>
Sat, 27 May 2017 23:34:28 GMT http://www.softaculous.com/board/index.php?tid=10549&tpg=1#p35706
<![CDATA[Similar problem on 3 servers]]> http://www.softaculous.com/board/index.php?tid=1503&tpg=1#p35705 ]]> Sat, 27 May 2017 20:54:26 GMT http://www.softaculous.com/board/index.php?tid=1503&tpg=1#p35705 <![CDATA[CowTicket]]> http://www.softaculous.com/board/index.php?tid=10529&tpg=1#p35704 ]]> Sat, 27 May 2017 16:47:44 GMT http://www.softaculous.com/board/index.php?tid=10529&tpg=1#p35704 <![CDATA[ampps crashes]]> http://www.softaculous.com/board/index.php?tid=10553&tpg=1#p35703 i am running windows 8.1 with 16gb ram radeon rx 470 8gb OC
ampps 3.7
]]>
Sat, 27 May 2017 09:55:32 GMT http://www.softaculous.com/board/index.php?tid=10553&tpg=1#p35703
<![CDATA[Error finding the websites of this user]]> http://www.softaculous.com/board/index.php?tid=10550&tpg=1#p35702
It seems you must have changed the host from us.sitemush.com to eu.sitemush.com or vice versa. Hence you are facing the issue.

Try reverting back to original host your issue will be resolved. If you want to keep the current host then you might need to delete user.php found in .sitemush

(Note: All your data of your site on the editor side will be lost if you delete user.php)

Do let us know if you need any other information.]]>
Sat, 27 May 2017 06:32:46 GMT http://www.softaculous.com/board/index.php?tid=10550&tpg=1#p35702
<![CDATA[Does Virtualizor support exist at all?]]> http://www.softaculous.com/board/index.php?tid=10549&tpg=1#p35701 We have replied you on that ticket.
KVM Virtualizor was not installing because of date issue.

"Can you please set correct date and then chcek :

root@server4 ~]# date
Mon Aug 23 19:39:41 EDT 2004"
]]>
Sat, 27 May 2017 05:14:10 GMT http://www.softaculous.com/board/index.php?tid=10549&tpg=1#p35701
<![CDATA[Error finding the websites of this user]]> http://www.softaculous.com/board/index.php?tid=10552&tpg=1#p35700 General Support.
Please click the link below to visit the topic:

http://www.softaculous.com/board/index.php?tid=10550]]>
Sat, 27 May 2017 05:02:12 GMT http://www.softaculous.com/board/index.php?tid=10552&tpg=1#p35700