Softaculous http://www.softaculous.com/board/index.php? <![CDATA[general network down for VM]]> http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37485
I never used a virtualization by mysels, this is the first time I set up a virtualization software on a dedicated box. The Virtualizor support is a little bit behind because I told them I am new to this thing, but they just send me some links how to configure this and that, but it doesn't help me, if I can't see a real example.
]]>
Mon, 24 Jul 2017 08:41:09 GMT http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37485
<![CDATA[general network down for VM]]> http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37484 Why ? Do you have a similar issue ?]]> Mon, 24 Jul 2017 08:27:09 GMT http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37484 <![CDATA[Update TikiWiki often]]> http://www.softaculous.com/board/index.php?tid=11875&tpg=1#p37483
Quote From : danuniversal July 22, 2017, 1:53 pm
Dear softaculous:

I have noticed that tikiwiki very rarely gets updated in softaculous, despite the fact that that script is updated -with plenty of changes- every 6 months by the developers.

It seems that you only use the long term support version, which is updated every few years. I understand the advantages of having a long term support tikiwiki; but there are other websites that really need the latest developments of tikiwiki.

The fact is that the only disadvantage is that it is an enormous problem to update it, because it does not have any autoupdate function -like wordpress-, and having softaculous doing it automatically really helps.

So I really wanted to install it with softaculous, but the fact that the latest version in softaculous is 15.4, while the version 17 is already released, deters me from doing it.

Please change this. Thank you.
Hi,

Sure we understand.
Glad to know that Softaculous really helps in easing your tasks.

However I apologize but we add and maintain LTS branches for scripts like Tikiwiki.
Once 17.x is released as LTS, we shall definitely add it onto our list.

Appreciate your co-operation with us.]]>
Mon, 24 Jul 2017 08:03:18 GMT http://www.softaculous.com/board/index.php?tid=11875&tpg=1#p37483
<![CDATA[Could not access your domain]]> http://www.softaculous.com/board/index.php?tid=11876&tpg=1#p37482
Quote From : Zalonic July 23, 2017, 9:49 am
Hi again,

Okay this might not be a Softaculous issue as it only seems to be some apps that ask about the domain routing. The script I am currently trying to install is phpMyFAQ and I have installed this manually for the time being.

All other scripts I use are installing and working as far as I can tell.

Regards,
Z
Hi,

Sure we understand.

However we need the domain to be pointed to the correct server where the installation is to be made.
This is because we use CURL Call for few scripts to get it installed and if you still face the issue, I request you to open a ticket with us and we shall check this for you as soon as possible.

You can open a ticket with us here :
https://www.softaculous.com/support/

Let us know. ]]>
Mon, 24 Jul 2017 07:53:41 GMT http://www.softaculous.com/board/index.php?tid=11876&tpg=1#p37482
<![CDATA[general network down for VM]]> http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37481 Mon, 24 Jul 2017 07:22:53 GMT http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37481 <![CDATA[New istall webuzo]]> http://www.softaculous.com/board/index.php?tid=11877&tpg=1#p37480
It seems that the Apache is trying to find the index.php file in the /usr/local/apps/apache/www/  directory instead of the /home/{Webuzo_Username}/www/

Have you changed any Apache configuration, if not you can reinstall Apache and check whether it fixes the issue. ]]>
Mon, 24 Jul 2017 05:43:47 GMT http://www.softaculous.com/board/index.php?tid=11877&tpg=1#p37480
<![CDATA[reboot in rescue using the API]]> http://www.softaculous.com/board/index.php?tid=4587&tpg=1#p37479 http://virtualizor.com/enduser-api/?php#disable-rescue

$v->r($v->rescue(126, ['disablerescue']));

It dosent work for me how is my Problem Need help pls.

Greetz
]]>
Sun, 23 Jul 2017 21:50:07 GMT http://www.softaculous.com/board/index.php?tid=4587&tpg=1#p37479
<![CDATA[Could not access your domain]]> http://www.softaculous.com/board/index.php?tid=11876&tpg=1#p37478
Okay this might not be a Softaculous issue as it only seems to be some apps that ask about the domain routing. The script I am currently trying to install is phpMyFAQ and I have installed this manually for the time being.

All other scripts I use are installing and working as far as I can tell.

Regards,
Z
]]>
Sun, 23 Jul 2017 09:49:02 GMT http://www.softaculous.com/board/index.php?tid=11876&tpg=1#p37478
<![CDATA[New istall webuzo]]> http://www.softaculous.com/board/index.php?tid=11877&tpg=1#p37476 I just installed webuzo
I started creating 1 domain with files
I get it as webuzo service page response
As if there was no index.php file
-------------
error log:

[Sun Jul 23 02:14:41 2017] [error] [client 93.65.226.65] Directory index forbidden by Options directive: /usr/local/apps/apache/www/

what to do?]]>
Sun, 23 Jul 2017 00:22:10 GMT http://www.softaculous.com/board/index.php?tid=11877&tpg=1#p37476
<![CDATA[Could not access your domain]]> http://www.softaculous.com/board/index.php?tid=11876&tpg=1#p37475
I'm hoping this hasn't been answered already and I have looked through but couldn't find anything matching my query. Even after a google too.

I use AMPPS for website building and development. I build all of the sites on AMPPS and then upload them to a live server when the designs are complete. I recenty got a new computer and installed the latest version of AMPPS.

The issue I am now having is that AMPPS seems to want me to point the live domain to it in order for the apps to install, I get the following error which makes me think this.

Quote
Could not access your domain. Please make sure your domain is pointing
to this server and there is no .htaccess file restricing access to your
domain


Is there a way to disable this so that it will not check the route of the domain before installation, as single click installs were saving me alot of time.

Looking forward to the feedback and thanks in advance.
]]>
Sun, 23 Jul 2017 00:20:38 GMT http://www.softaculous.com/board/index.php?tid=11876&tpg=1#p37475