Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Required PHP version]]> http://www.softaculous.com/board/index.php?tid=6474&tpg=1#p23862 Fri, 30 Jan 2015 18:55:46 GMT http://www.softaculous.com/board/index.php?tid=6474&tpg=1#p23862 <![CDATA[Virtualizor 2.6.5 Launched !]]> http://www.softaculous.com/board/index.php?tid=6498&tpg=1#p23861
The Virtualizor Team has released Virtualizor 2.6.5
This version has some bug fixes.
The following is a list of changes in this version:

1) [Task] Cloud Accounts can now Suspend / Unsuspend VMs

2) [Task] Scientific Linux has been added to the default Distro list

3) [Bug Fix] When the Admin enabled the Support URL, the VPS Manage IPv6 Subnets button would go out of the div. This is fixed.

4) [Bug Fix] noVNC would open wrongly for some XenServer VMs. This is fixed.

5) [Bug Fix] The VNC Port was stored wrongly for some XenServer VMs. This is fixed.

6) [Bug Fix] The VNC Port allocation would go wrong in some cases while creating a new VM on Xen / KVM. This is fixed.

7) [Bug Fix] The default sound card for KVM on CentOS 5 Nodes has been fixed.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

Regards,
The Virtualizor Team]]>
Fri, 30 Jan 2015 14:13:14 GMT http://www.softaculous.com/board/index.php?tid=6498&tpg=1#p23861
<![CDATA[Nessus]]> http://www.softaculous.com/board/index.php?tid=3844&tpg=1#p23860 Fri, 30 Jan 2015 12:55:35 GMT http://www.softaculous.com/board/index.php?tid=3844&tpg=1#p23860 <![CDATA[phpMyAdmin error after Webuzo successfully installed]]> http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23859
I located the WEBUZO hard coded password in:

/var/webuzo/my.conf

I did that by using my SSL client Puttey.  And then the vi editing command to open the file.  Once I was able to copy the hard coded password it was dead easy.  Think I like that password and will keep on using it as it looks very secure.
]]>
Fri, 30 Jan 2015 12:45:56 GMT http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23859
<![CDATA[phpMyAdmin error after Webuzo successfully installed]]> http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23858 ]]> Fri, 30 Jan 2015 12:18:40 GMT http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23858 <![CDATA[phpMyAdmin error after Webuzo successfully installed]]> http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23857
Quote From : ba4y93 December 18, 2014, 8:34 am
Problem solved, I've removed mysql from the enduser apps categories and also in the /var/softaculous/apps/mysql directory. After that I install MariaDB and now I can login to phpmyadmin without any problems. It seems that this problem is caused by an incomplete mysql installation, although I try to install mysql repeatedly in enduser apps categories.  :angel:
What does enduser apps categories mean and where do I find it?
]]>
Fri, 30 Jan 2015 11:44:46 GMT http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23857
<![CDATA[phpMyAdmin error after Webuzo successfully installed]]> http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23856
If you can't solve it, can you at least make a blog post with English I can understand.  And create a link to that blogpost for me. 

I can't find the folder you refer to with using the file manager. 
]]>
Fri, 30 Jan 2015 11:36:33 GMT http://www.softaculous.com/board/index.php?tid=6299&tpg=1#p23856
<![CDATA[Ampps cannot be opened because of a problem]]> http://www.softaculous.com/board/index.php?tid=6440&tpg=1#p23855
However I would not want an automatic update of ammps just for the very reason we are having at the moment. Version 2.8 was working ok then Yosemite 10.10.1 came along and everything crashed. First I couldn't open mySql or connect to it and then eventually like the first writer in the forum I got the massive message of discontentment after I tried to reload 2.8.

I have now reverted to 2.7 which works in Yosemite 10.10.1 although i notice 10.10.2 came out yesterday. I am not uploading anything else until 2.8 is fixed. I have already warned my son about updating any Mac software. Invariably none of the software on your computer works. This is particularly true of music software like Pro-tools and Cubase. sometimes it is better to leave well alone. This shouldn't have to be the case ]]>
Fri, 30 Jan 2015 10:51:44 GMT http://www.softaculous.com/board/index.php?tid=6440&tpg=1#p23855
<![CDATA[Cannot access end user panel]]> http://www.softaculous.com/board/index.php?tid=6135&tpg=1#p23854 ]]> Fri, 30 Jan 2015 09:10:37 GMT http://www.softaculous.com/board/index.php?tid=6135&tpg=1#p23854 <![CDATA[Installing PHP module]]> http://www.softaculous.com/board/index.php?tid=6497&tpg=1#p23853 I installed redis server, and its working link charm. redis-cli ping returns pong. So I tried and installed phpredis module and tried this from ssh:

php -r "if (new Redis() == true){ echo \"\r\n OK \r\n\"; }"

It returns OK, so that is I beleive OK.

The problem is that when I use the same command from my PHP file it returns Unknown class Redis. So I tried php -m from ssh and it returned that redis is loaded.
So I made new php file which lists enabled php modules:
vasictech.net/api/mod.php

Redis is not there.

So then I tried php -i on sshand I noticed that PHP version is 5.3.3, and when I try  phpinfo() in a php file on server:
vasictech.net/api/info.php

It returns that version is 5.4.34

So than I added redis.so to /usr/local/apps/php54/ext/
and added extension=redis.so to /usr/local/apps/php54/etc/php.ini
And it still not loading... How can I fix this :/]]>
Fri, 30 Jan 2015 07:25:32 GMT http://www.softaculous.com/board/index.php?tid=6497&tpg=1#p23853