Softaculous <![CDATA[Cron Job Blues]]> Sat, 28 Nov 2015 16:28:22 GMT <![CDATA[Installing an older version of Prestashop]]>
I really appreciate the support.
But in the meantime, since I don't want to loss  time to put the website online, I managed to install it by myself...longer job, but ok, it's done. Thank you anyway! ]]>
Sat, 28 Nov 2015 16:28:19 GMT
<![CDATA[Magento 2]]>
We have launched Magento 2.0.0:

Please execute the CRON command to get the package immediately :]]>
Sat, 28 Nov 2015 14:33:02 GMT
<![CDATA[Cron Job Blues]]>
No issues. Please let us know if you still face the issue. We will be happy to help you.]]>
Sat, 28 Nov 2015 14:15:01 GMT
<![CDATA[Installing an older version of Prestashop]]>
Please open a support ticket here with your root details and we shall help you out with the same:]]>
Sat, 28 Nov 2015 14:14:11 GMT
<![CDATA[FTP]]> OSX El Capitan. ]]> Sat, 28 Nov 2015 13:42:13 GMT <![CDATA[Magento 2 support?]]>
We have launched Magento 2.0.0 yesterday :

Please execute the CRON command to get the package immediately :

I forgot to update this post.]]>
Sat, 28 Nov 2015 10:44:43 GMT
<![CDATA[Magento 2 support?]]>

Thanks for the fast implemantation :)

Sat, 28 Nov 2015 09:15:34 GMT
<![CDATA[Installing an older version of Prestashop]]>
I appreciate very much the ease of use of Softaculous auto installer. I used it for installing the current version of Prestashop on my server.
But...this version is heavily bugged...and I would like to install the last "safe" version ( ...
Is it possible to use Softaculous in this way? If yes, how should I proceed?

Thank you !
Sat, 28 Nov 2015 03:24:57 GMT
<![CDATA[fresh install on xenserver 6.2]]> Sorry for my bad english :)

I managed to install virtualizor with kernel xcp, so the problem was the vfree space in vg that was full, and the storage type wasn't in lvm. Here is the exchange with softaculous support.

Please provide output of below command: vgs
Here is output command:
VG                                                                                                            #PV #LV #SN Attr  VSize VFree
XSLocalEXT-87846158-03a3-b2e4-0d8a-b2180476745f          1      0 wz--n- 141,99G    0

So in output command, I see VFree which is marked 0.. but VSize has

It seems there is no free space in vg to create repository.

Can you please check if there is any lv created: lvscan

If it doesnt has data, please remove the lv and try reinstalling Virtualizor.
the lvscan output command:

[141.99 GB] inherit

the lv hasn't data, I removed and tried reinstall virtualizor but it return the same error regarding REPO_SIZE

ERROR: Repository size - could not create repository du to following error.
Sir you are using ext storage but we need lvm storage.

Convert the storage to lvm and carry the installation there will be no such issue.
Why you say I'm using external storage?
Oupss..Sorry, I do not have any external storage.

Sorry, I didn't realize that you told me, concerning ext storage. :-)

yes, local storage on xenserver is ext3, I will convert to lvm and try to reinstall virtualizor
Sir, convert the storage from ext3 to lvm and then proceed with Virtualizor installation.

If you need any assistance let us know.

Nice! Thanks! I installed virtualizor with kernel xcp.

I converted the storage ext to lvm and removed the old vg to create a new to install virtualizor.

Thanks a lot!

See you soon ;-)

Glad to hear that you were able to install :)

Please let us know if you face any issue.

That is! Thank you all!
See you soon!
Have a nice week end!

Fri, 27 Nov 2015 22:28:17 GMT