Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : FTP not working



Threaded Mode | Print  

 FTP not working, Connection fails - IP's are not updated... (1 Replies, Read 2180 times)
GapGeeks
Group: Member
Post Group: Newbie
Posts: 7
Status:
I have not been able to get FTP access to my instance.  From an earlier post - it is clear that your scripts do not update the IP's that are configured in Webuzo or in my case, the FTP app - perhaps in other areas as well.  I can connect so the port is open - but the password fails I'm guessing because it is looking for it on another server location with the IP that I am no longer using in the current instance.

I've attached an image to show the issue clearly. 

Unless you have a static IP allocated using Elastic IP - seems that this creates a mess to try and untangle in the various config files.

I really love the Webuzo panel - but these are the type of things that need to be fixed before it is ready for production use. 

Please advise when/how this will be fixed, or if you have a document on your site that I have missed.  If I've missed something obvious - my apologies - please point me in that direction.

Thanks!

IP: --   

FTP not working
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 705
Status:
Hi,

Allocating an Elastic IP can help you fix the issue. Webuzo does not provide support for Elastic IPs at the moment. You can do this from your AWS Console.

We have taken note of this and will come to a solution ASAP!!!

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
2 guests, 0 users.


All times are GMT. The time now is April 25, 2014, 8:24 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:5.888