WHMCS Auto Install Module https://www.softaculous.com/board/index.php?tid=725 <![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=9#p35407
Sorry for the delay.

Our support team is looking into your ticket and is in touch with you over the ticket.

Also are you able to install the script from the cPanel account created (i.e. via Softaculous GUI) ?]]>
Tue, 02 May 2017 13:49:36 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=9#p35407
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=9#p35352
how do i fix this i followed the direction to install this for whmcs
ticket open]]>
Fri, 28 Apr 2017 22:39:27 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=9#p35352
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p35351 i got this message today when i tryed to set this up
i have open a ticket any ideas how to fix]]>
Fri, 28 Apr 2017 22:37:36 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p35351
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p35009
Code
$GLOBALS['softaculous_conf']['defaults']['noemail'] = '1';
This should work.

Can you make sure this line is not in the commented part of softaculous_extra.php

If you can open a support ticket with us we can check this for you :
https://www.softaculous.com/support/]]>
Thu, 06 Apr 2017 13:51:06 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p35009
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p34950
This hook adds great (and much needed) functionality.  I am able to provision the script - WordPress.  I've also managed to set a default username and password.

But a couple of flags are not being set correctly.

$GLOBALS['softaculous_conf']['defaults']['admin_email'] = 'myemail@domain.com';
$GLOBALS['softaculous_conf']['defaults']['noemail'] = '1';

I initially tried to set the noemail flag to 1 to disable the install notification.  When that didn't work, I thought I would set the admin email to something different, but that also didn't work.  The install email is still being sent the client address.

Am I doing anything wrong?

thanks.
]]>
Sat, 01 Apr 2017 23:58:19 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p34950
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33602
Sorry for the delay.

You can enable using special characters in random generated passwords replacing the following line :
PHP Code

 $GLOBALS['softaculous_conf']['use_special_chars'] = 0

with
PHP Code

 $GLOBALS['softaculous_conf']['use_special_chars'] = 1

We have also made changes in our WHMCS module to allow configuring custom length for random admin password generated.

Please download the latest WHMCS module here :
http://www.softaculous.com/docs/WHMCS_Auto_Install_Module#Download_and_Upload

Upload the softaculous.php to your server and add the following line to your softaculous_extra.php to set custom length for random password :
PHP Code

 $GLOBALS['softaculous_conf']['rand_pass_length'] = 15// This will generated random password of 15 characters 

]]>
Mon, 05 Dec 2016 08:05:12 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33602
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33465
The password strength conflicts with my setup and get errors after the account is setup saying the strength didn't match my 75% limit.

Can this be changed so new accounts created will assign a password of at least a 75% strength? Where can I edit this?

Thanks]]>
Fri, 25 Nov 2016 09:29:03 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33465
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33306
The above line should disable emails for installation.

Can you please check if the email you received was for the account that was created or for any previous action ? ]]>
Thu, 10 Nov 2016 14:30:40 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33306
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33259
One last thing, sorry, on page 7 of this thread, you posted the following to disable the emails that get sent out when a script is insrtalled

$GLOBALS['softaculous_conf']['defaults']['noemail'] = '1';

But I am still getting the email sent]]>
Thu, 03 Nov 2016 16:34:27 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33259
<![CDATA[WHMCS Auto Install Module]]> https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33242
The key ['defaults'] was missing in your code. Please use the below in your softaculous_extra.php and it should work.

Code
$GLOBALS['softaculous_conf']['defaults']['disable_notify_update'] = 1; //Disable Update Notifications
$GLOBALS['softaculous_conf']['defaults']['eu_auto_upgrade'] = 1; //Auto Upgrade
$GLOBALS['softaculous_conf']['defaults']['auto_upgrade_plugins'] = 1; //Auto Upgrade WordPress Plugins
$GLOBALS['softaculous_conf']['defaults']['auto_upgrade_themes'] = 1; //Auto Upgrade WordPress Themes
Let us know if you still face the issue.
]]>
Thu, 03 Nov 2016 07:27:20 GMT https://www.softaculous.com/board/index.php?tid=725&tpg=8#p33242