Softaculous <![CDATA[Cannot create VPS]]>
Quote From : jevingala June 1, 2020, 6:41 am

Can you try setting Server name as pm01 in Slave settings and then check.

If it still gives issues, then you will need to open a ticket with access details of that server :

Sorry for the delay.  Thank you for that information.  I was using the full hostname of the server, didn't realize that the names in the different areas needed to match up.  Everything is working as expected now.]]>
Thu, 04 Jun 2020 15:19:46 GMT
<![CDATA[SitePad 1.3.7 Launched in Stable branch]]>
We have launched SitePad 1.3.7 in the Stable branch. This version has an important security fix which our team has discovered.

1) [Security-Fix]: Our team discovered a security issue in the SitePad Plugin, which has been fixed in this version. This was discovered by our team internally and there is no public report about the same.
2) [Bug-Fix] In ISP Manager 5 the max DB and used DB were not detected properly. This is fixed.
3) [Bug-Fix] In certain cases when a revision of the post/page was applied, after updating the post, the post/page was invisible from the "All Pages" page. This is fixed.

SitePad will auto-update. If you have disabled SitePad Auto Update, please upgrade to this version manually.

The SitePad Team
Thu, 04 Jun 2020 13:58:16 GMT
<![CDATA[Softaculous 5.5.2 Launched]]>
Following is the list of changes :

1) [Bug Fix] : In servers having the home directory as a symlink, the installations were completed successfully but were not saved in Softaculous records. This was due to a bug in Softaculous 5.5.0 which was released on 1st June 2020. This is fixed now.

Note : Softaculous 5.5.0 includes a security fix and we strongly recommend to upgrade to 5.5.0 or higher version.

The next version of Softaculous will have more features.

The Softaculous Team]]>
Thu, 04 Jun 2020 13:23:26 GMT
<![CDATA[Wordpress Theme Auto Upgrades suddenly failing]]>
In the last few days I've been receiving the below email rather than the usual success one:

Backup process failed before auto upgrading plugins/theme of your WordPress installation

The backup process of plugins/theme of your WordPress installation has failed. So the auto upgrade plugins/theme process was not performed.
The details are as follows :
Installation URL : [my url]
Error : Could not determine the database prefix

When going into the softaculous interface and looking at my wordpress install I find that I'm able to run regular full backups just fine and can click on the "Upgrade Plugin(s) Now" option and get a success message but clicking on "Upgrade Theme Now" option gives the error: "Could not determine the database prefix".

I tried temporarily changing to the standard Twenty Twenty theme and trying again but the same error appears.

Nothing has changed with this wordpress setup in months. What do I need to do to get this working again?

Thanks in advance!]]>
Thu, 04 Jun 2020 11:29:51 GMT
<![CDATA[How can I stop the WordPress auto backups?]]> Thu, 04 Jun 2020 07:57:03 GMT <![CDATA[Duplicate installations on same domain]]> Good luck
Thanks and Regards
Thu, 04 Jun 2020 06:19:22 GMT
<![CDATA[What's happen with the "Support" ?????????????????]]>
Sir we have solved your issue.
And we have assigned the license to your account.
Also we do not support on Skype and if there are many users on chat it may take sometime to get reply on chat.
Also billing / license related queries are forwarded to billing team.
To get the trial license you can issue a trial from Softaculous client area -> Virtualizor -> Virtualizor Trial

Please note the above steps as we have changed the trial issue method.
Let us know for further information.]]>
Thu, 04 Jun 2020 06:18:09 GMT
<![CDATA[SitePad : Unable to fetch SitePad URL to redirect. Error :]]>
I recently moved my WMHCS instance to a VPS and I am now unable to launch sitepad from the sidebar in the client area.

The firewall is configured to allow all traffic from the cPanel IP and I am able to interact with the cPanel server. Is there another IP that needs to be enabled to launch the sitepad editor from WHMCS client area?]]>
Wed, 03 Jun 2020 21:58:01 GMT
<![CDATA[What's happen with the "Support" ?????????????????]]>

Board Image]]>
Wed, 03 Jun 2020 17:29:48 GMT
<![CDATA[What's happen with the "Support" ?????????????????]]>
This is ridiculous !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

And I pay over $ 200 a month on leave on more than 5 different accounts. I really will consider migrating to VMWare. Virtualizor doesn't deserve a customer like me.

If you're not going to answer quickly, remove the "emergency" status, because it do not work for anything.

Ticket: License Issue #125619]]>
Wed, 03 Jun 2020 17:18:33 GMT