Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : MYSQL not starting on startup



Threaded Mode | Print  

 MYSQL not starting on startup, MYSQL not starting on startup (1 Replies, Read 2290 times)
rzdhosting
Group: Member
Post Group: Newbie
Posts: 14
Status:

Sat, Mar 2 2019 6:43pm
MYSQL Not Starting on Reboot, Our main node neutron went down after reboot vps were online yet ssh not working or showing up as online.

Last failed login: Sun Mar 3 00:18:31 GMT 2019 from 61.177.172.157 on ssh:notty
There were 912 failed login attempts since the last successful login.
Last login: Sat Mar 2 22:51:49 2019 from host-89-241-0-230.as13285.net
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]#
[root@neutron ~]# service virtnetwork start
Bridge File already exists. Assuming bridge was created by Admin
[root@neutron ~]#
[root@neutron ~]# /etc/init.d/virtualizor status
php-fpm is stopped
nginx is stopped
ERROR! MySQL is not running
[root@neutron ~]#
[root@neutron ~]# /etc/init.d/virtualizor status
php-fpm is stopped
nginx is stopped
ERROR! MySQL is not running
[root@neutron ~]# cservice virtualizor status
-bash: cservice: command not found
[root@neutron ~]# service virtualizor status
php-fpm is stopped
nginx is stopped
ERROR! MySQL is not running
[root@neutron ~]# /usr/local/emps/bin/fpmctl start
Starting php-fpm: Done...
[root@neutron ~]# /usr/local/emps/bin/nginxctl start
Starting nginx: Done...
[root@neutron ~]# /usr/local/emps/bin/mysqlctl start
Starting MySQL.. SUCCESS!
[root@neutron ~]#

I restrated network sevrices via consol that got ssh working but this is effecting both nodes mysql is not starting on startup.
IP: --   

MYSQL not starting on startup
chirag
Group: Virtualizor Team
Post Group: Elite Member
Posts: 347
Status:
Hi,

Sir can you check if the file is present at :
/etc/systemd/system/virtualizor.service

Also type the following command to enable it on startup :

systemctl enable virtualizor

We do add this while installing virtualizor on the server.
Let us know for further information.

-----------------------
Virtualizor - VPS Control Panel
Follow us on Facebook
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 15, 2019, 5:35 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.632