Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Can’t access/fix the php.ini file in my WordPress Installation



Threaded Mode | Print  

 Can’t access/fix the php.ini file in my WordPress Installation (13 Replies, Read 5014 times)
stevenshaw
Group: Member
Post Group: Newbie
Posts: 1
Status:
So I have a WordPress site installed on a LiteSpeed v7.2 Server (used cPanel through WHM), I need to raise my max upload size to install a theme I purchased but my php.ini file is not to be found. I ran a php.info function, and it said my php.ini is at “/opt/cpanel/ea-php70/root/etc/php.ini” but I can’t even find the opt folder in root. I also don’t have the option to use MultiPHP ini editor in either CPanel or WHM (not sure why). Any advice would be greatly appreciated!



-----------------------
https://sarkariresult.onl/ https://pnrstatus.vip/ https://showbox.bio/
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
wolke
Group: NOC
Post Group: Elite Member
Posts: 359
Status:
Not really related to virtualizor, you should contact cPanel support or use the cPanel community forum.
anyway, Just a few thoughts about that:
  1. make sure you enabled MultiPHP in your plans features
  2. make sure you are really logging in as root to access the /opt/[...] folder (from your description it sounds like you are logging in as cpanel user which may be caged or jailshelled.)


Edited by wolke : April 9, 2019, 11:55 am
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
miyabhai101
Group: Member
Post Group: Newbie
Posts: 2
Status:
f your changes to php.ini aren't taking, there are a few things to consider.

What settings are you trying to change?

What PHP handler is in use? Cgi, fcgid, suphp, fpm, lsapi, DSO... This might require root access to confirm, but knowing what the "Server API" says in a phpinfo page would potentially help.

Some handlers allow ini changes, some require in .user.ini, DSO requires the change to be in .htaccess

The ability for users to even have user level inis can be disabled by root as well.

I recommend contacting your provider, as that may be the quickest way to get this figured out. If you're able to answer some of the above let me know.

-----------------------
tubemate mobdro authorityapk
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
STAYOMIR
Group: Member
Post Group: Newbie
Posts: 1
Status:
you can with wordpress plugin, i have did on my wordpress site.

thank you so much

stayomir
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
Wall-Tech
Group: Member
Post Group: Newbie
Posts: 1
Status:

I'm an email marketing spécialiste, I will do my best to help you.
check that you access to /root/etc/php.ini ??


-----------------------
work together, earn together

https://hostbut.com
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
bhaiterabhai
Group: Member
Post Group: Newbie
Posts: 2
Status:
i think you should enable hidden files in control panel
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
annejones101
Group: Member
Post Group: Newbie
Posts: 1
Status:
tried did not help any other solution? vlc.vin vidmateapp.vin 9appsapk.vin
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
bhaiterabhai
Group: Member
Post Group: Newbie
Posts: 2
Status:
Are you doing this through the file manager or ssh? If cpanel allows you to send commands to the server you can try 'which php > /home/temp.txt ' and navigate to the temp.txt file within the gui. (This is assuming you have access to the home folder - try 'which php > /home/$USER/temp.txt' otherwise)
shareit vidmate
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
behtarina
Group: Member
Post Group: Newbie
Posts: 2
Status:
Thanks help me a lot
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
mortimas
Group: Member
Post Group: Newbie
Posts: 2
Status:
i think you should enable hidden files in control panel
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
mortimas
Group: Member
Post Group: Newbie
Posts: 2
Status:
Thanks help me a lot
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
anyonealone
Group: Member
Post Group: Newbie
Posts: 1
Status:
Search for hidden files in Cpanel. This will help.--




IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
markkevin123
Group: Member
Post Group: Newbie
Posts: 1
Status:
Log in to your web hosting account and go to cPanel.
Click on FILES -> File Manager.
Select “Document Root for:” from the Directory Selection and click on Go. ( ...
Go to your wp-admin folder.
Find a file called php.ini or php5.ini. ( ...
Open the php.ini file.
IP: --   

Can’t access/fix the php.ini file in my WordPress Installation
namijack
Group: Member
Post Group: Newbie
Posts: 1
Status:
I am getting upload max error on my wordpress website. Can anyone please help me how to fix this error on my legal steriods website.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 20, 2020, 5:32 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.485