Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Latest Webuzo (version 2.8.2) is Flawed and not working as expected]]> https://www.softaculous.com/board/index.php?tid=16814&tpg=1#p50184
Quote From : Arick Today at 1:57 pm
Since no one reported it, So I have to write this to let developers know the bugs.

Please visit this link and you could easily find the error: http://demo.webuzo.com/enduser/index.php?ind=apps
The link above would sent us to Webuzo Demo Apps.

There should be lots of apps to install but it shows nothing. I urge anyone to check their webuzo apps category and find out whether the problem persist in your webuzo installation. If your webuzo installation is at version 2.8.2, it is highly likely that you would get the same problem.

I still couldn't find the effect on our webuzo installation but it could lead to another bad things if not being solved quickly (my server still working as expected but the ability to detect installed apps in webuzo is critical and webuzo has failed to do so).

Since Webuzo demo is using premium license, I think we would get the same problem even if your license is prium type.

I wish this report could help developer solve the issue. Don't forget to share your finding if you decided to check your server if you experience the same bug. And last, it would be great to write it nicely so Dev could use the data to solve the problem. :)

Upon inspecting Webuzo system files, I found out the apps.php located in (/usr/local/webuzo/enduser/apps.php) were missing.

To fix the problem, we just need to simply using CLI with command: "/usr/local/emps/bin/php /usr/local/webuzo/cron.php
/usr/local/emps/bin/php /usr/local/webuzo/cron.php
" and the Apps page in webuzo would works as expected. Plus it would display any outdated apps in our webuzo installation.

Do let me know if solution above works in solving teh problem or not. In my case, it completely fix the problem.]]>
Tue, 07 Jul 2020 15:01:15 GMT https://www.softaculous.com/board/index.php?tid=16814&tpg=1#p50184
<![CDATA[Redirected to AMPPS root from network client]]> https://www.softaculous.com/board/index.php?tid=16810&tpg=1#p50183
Default AMPPS behaviour on adding a domain is to put

<VirtualHost domain.name:80>
[...]
ServerName meadow.test

in the automatically generated httpd-vhosts.conf, whereas it needs to be:

<VirtualHost *:80>
[...]
ServerName meadow.test

Not sure how to make this happen automatically yet, but manual editing on the rare occasions I add a domain will be fine.



]]>
Tue, 07 Jul 2020 14:06:09 GMT https://www.softaculous.com/board/index.php?tid=16810&tpg=1#p50183
<![CDATA[Latest Webuzo (version 2.8.2) is Flawed and not working as expected]]> https://www.softaculous.com/board/index.php?tid=16814&tpg=1#p50182
Please visit this link and you could easily find the error: http://demo.webuzo.com/enduser/index.php?ind=apps
The link above would sent us to Webuzo Demo Apps.

There should be lots of apps to install but it shows nothing. I urge anyone to check their webuzo apps category and find out whether the problem persist in your webuzo installation. If your webuzo installation is at version 2.8.2, it is highly likely that you would get the same problem.

I still couldn't find the effect on our webuzo installation but it could lead to another bad things if not being solved quickly (my server still working as expected but the ability to detect installed apps in webuzo is critical and webuzo has failed to do so).

Since Webuzo demo is using premium license, I think we would get the same problem even if your license is prium type.

I wish this report could help developer solve the issue. Don't forget to share your finding if you decided to check your server if you experience the same bug. And last, it would be great to write it nicely so Dev could use the data to solve the problem. :)]]>
Tue, 07 Jul 2020 13:57:45 GMT https://www.softaculous.com/board/index.php?tid=16814&tpg=1#p50182
<![CDATA[Games in softaculous]]> https://www.softaculous.com/board/index.php?tid=9640&tpg=1#p50181 Tue, 07 Jul 2020 13:47:10 GMT https://www.softaculous.com/board/index.php?tid=9640&tpg=1#p50181 <![CDATA[Loginizer 1.4.6 Launched]]> https://www.softaculous.com/board/index.php?tid=16813&tpg=1#p50180
Hi,

The Loginizer Team has launched version 1.4.6 with the following changes :

1) [Task] Added Timezone offset in the Brute Force attempts list to get the exact time of the failed login attempt.

2) [Bug Fix] For HTTP_X_FORWARDED_FOR if the value had multiple IPs including proxied IPs, the user IP detection failed. This is fixed.

3) [Bug Fix] Undefined variable was used in the title on the dashboard page. This is fixed.

More features will be coming in the next releases.

You can download the free version from WordPress’s Plugin directory :
https://wordpress.org/plugins/loginizer/

Regards,
The Loginizer Team
]]>
Tue, 07 Jul 2020 13:44:53 GMT https://www.softaculous.com/board/index.php?tid=16813&tpg=1#p50180
<![CDATA[Feature request: show details about requirements if the installation faild]]> https://www.softaculous.com/board/index.php?tid=16765&tpg=1#p50178
I love your software. I wish I could contribute in some way, I'd be glad to voluneteer my time to making Softaculous better.]]>
Tue, 07 Jul 2020 09:06:06 GMT https://www.softaculous.com/board/index.php?tid=16765&tpg=1#p50178
<![CDATA[Hello Everyone..!]]> https://www.softaculous.com/board/index.php?tid=16812&tpg=1#p50177
I'm Jacob Wilson I belong to London. I just joined softaculous for gaining latest skill.]]>
Tue, 07 Jul 2020 09:05:12 GMT https://www.softaculous.com/board/index.php?tid=16812&tpg=1#p50177
<![CDATA[Ampps on Ubuntu 14.04]]> https://www.softaculous.com/board/index.php?tid=8960&tpg=1#p50176 Tue, 07 Jul 2020 08:51:26 GMT https://www.softaculous.com/board/index.php?tid=8960&tpg=1#p50176 <![CDATA[new to AMPPS - some questions]]> https://www.softaculous.com/board/index.php?tid=16722&tpg=1#p50175 Tue, 07 Jul 2020 08:46:08 GMT https://www.softaculous.com/board/index.php?tid=16722&tpg=1#p50175 <![CDATA[SQlitemanager and Rockmongo don't work in AMPPS linux 3.8]]> https://www.softaculous.com/board/index.php?tid=16811&tpg=1#p50174 I have noticed that both RockMongo and SQLIteManager give me an error when I go to use them on my Linux AMPPS 3.8.

I noticed that there is a discrepency in the capitlalization on the word SQLitemanager. In one place it has capital SQL and in the httpd.conf it only has capital SQ followed by litemanager.  Again, One has 3 letters capitalized, and then the other location has 2 letters capitalized. I don't USE SQLite enough, I mean, I'm a DBA, I use it quite a bit for some things, but not much for web development (yet).

I *WANT* to try to fix it, but I'm too nervous about breaking this thing. I love Ampps and Softaculous, and it has hindered my development growth not being able to use it for the last little while.

in /usr/local/ampps/conf/https.conf I show
Alias /sqlite = "{$path}/SQiteManager"

in the file system at the location
/usr/local/ampps
I show the name of the SQL Lite Manager to be capitalized incorrectly
SQLiteManager.

I'm pretty sure that this discrepency is why the link
htttp://localhost/sqlite

is returning in firefox
Forbidden
You don't have permission to access /sqlite on this server.

I am REALLY looking forward to getting 3.9 AMPPS on Linux.  But because I haven't had the best luck with this, I'm sure not going to try to fix the SQLiteManager capitalization issue. I Just can't risk it, and I have too many VPS right now, because I needed to get some decent time with softaculous.

WINDOWS
I haven't been able to figure out the Windows Installer Prerequisites for quite some time. I have about 50 different versions of the .NET Framework and the C++ redist, and I just really need more technical guidance about WHICH version of the C++ redist I need, because the version you have just doesn't work for me.

OTHER RECCOMENDATIONS:
I think think that you guys should consider integrating your instance of apache so that it is easier to configure with Webmin.  Setting up sites works great on AMPPS.  But it would be nice to have a GUI for when things go wrong.

OTHER ISSUES:
I had quite a few problems where the Softaculous apps wouldn't install because the version of Php was too low. and I had quite a few situations where the PHP-Zip library was missing. It would be nice to get through those 2 problems.

Let me know how I can help!]]>
Tue, 07 Jul 2020 08:42:08 GMT https://www.softaculous.com/board/index.php?tid=16811&tpg=1#p50174