Welcome Guest. Please Login or Register  


You are here: Index > SitePad Website Builder > General Support > Topic : Version : 1.3.3 No images, not loading in Nginx



Threaded Mode | Print  

 Version : 1.3.3 No images, not loading in Nginx (3 Replies, Read 294 times)
sales@topweb.wales
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi,I tried the new version this morning and it doesn't load properly, images are missing in every theme.
If I insert  a simple slider and add images all I get is placeholders, checking the site folders I ca see my images have been uploaded but it just isn't working for me :(
IP: --   

Version : 1.3.3 No images, not loading in Nginx
sales@topweb.wales
Group: Member
Post Group: Newbie
Posts: 5
Status:
Forgot to mention setup

ISPmanager 5 - Centos 7 - PHP-7.3
IP: --   

Version : 1.3.3 No images, not loading in Nginx
sales@topweb.wales
Group: Member
Post Group: Newbie
Posts: 5
Status:
This is how the link appears, does this look correct ?

https://linedrive.co.uk/sitepad-data/uploads//2020/05/datacentre-1-768x432.jpg
IP: --   

Version : 1.3.3 No images, not loading in Nginx
sales@topweb.wales
Group: Member
Post Group: Newbie
Posts: 5
Status:
I cant edit my posts :( so I have to add information as I find it. The media library shows empty ?
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 2, 2020, 5:45 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.243