Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Purchasing premium Wordpress]]> https://www.softaculous.com/board/index.php?tid=18096&tpg=1#p54025 Mon, 29 Nov 2021 07:58:40 GMT https://www.softaculous.com/board/index.php?tid=18096&tpg=1#p54025 <![CDATA[Can't connect to local MySQL server through socket]]> https://www.softaculous.com/board/index.php?tid=18100&tpg=1#p54024
Code
systemctl status mysql


if mysql is running, check your my.cnf config file if you have the following line in the [mysqld] section:

socket=/var/lib/mysql/mysql.sock

If not, add this line and restart mysql]]>
Mon, 29 Nov 2021 07:42:14 GMT https://www.softaculous.com/board/index.php?tid=18100&tpg=1#p54024
<![CDATA[Can't connect to local MySQL server through socket]]> https://www.softaculous.com/board/index.php?tid=18100&tpg=1#p54023
Code
Error!: SQLSTATE[HY000] [2002] Can't connect to local MySQL server through socket '/usr/local/emps/var/mysql/mysql.sock' (2)

What troubleshooting steps should i take to resolve this issue?
]]>
Mon, 29 Nov 2021 06:16:13 GMT https://www.softaculous.com/board/index.php?tid=18100&tpg=1#p54023
<![CDATA[Anyone using Hetzner with multiple IPs?]]> https://www.softaculous.com/board/index.php?tid=18099&tpg=1#p54022
If I add additional IP's, I see there is option for "Request Separate MAC"

Can I have 2 additional IP's share the same MAC with Hetzner?

I am going to use for VM and I need to assign 2 IP's so the the 2 IP must have the same MAC.

I have already the same configuration with another Provider and they have option for the IP's to share the same Virtual MAC.

I can do the same with Hetzner?
]]>
Sun, 28 Nov 2021 19:43:29 GMT https://www.softaculous.com/board/index.php?tid=18099&tpg=1#p54022
<![CDATA[Problem during installation Moodle 2.3.7-p2]]> https://www.softaculous.com/board/index.php?tid=18097&tpg=1#p54021
I just checked your ticket and it seems our team was able to help you with the PHP version and sodium detection issue and it was resolved.

Our team will work with you regarding the other issue related to the pre_install hook you mentioned in the ticket.]]>
Sat, 27 Nov 2021 04:41:11 GMT https://www.softaculous.com/board/index.php?tid=18097&tpg=1#p54021
<![CDATA[Best CMS WP Alternative]]> https://www.softaculous.com/board/index.php?tid=18094&tpg=1#p54020
You can find the list of CMS available here :
https://www.softaculous.com/apps/cms

Or you can also try SitePad which comes with a drag & drop editor :
https://www.softaculous.com/apps/blogs/SitePad

You can try the demo available and see if you feel its right for your needs. ]]>
Sat, 27 Nov 2021 04:18:09 GMT https://www.softaculous.com/board/index.php?tid=18094&tpg=1#p54020
<![CDATA[Purchasing premium Wordpress]]> https://www.softaculous.com/board/index.php?tid=18096&tpg=1#p54019
If you purchase a Softaculous Enduser license (which starts with SOFTA-) then it will be applied on that particular control panel account in your case the SiteWorx account. So any number of domains you have in the same control panel account can use Softaculous premium.

If you purchase a server license which starts with numbers is applied on the whole server i.e. any user or any domain hosted on the same server can use Softaculous premium.

Let us know if you have any questions. ]]>
Sat, 27 Nov 2021 04:13:28 GMT https://www.softaculous.com/board/index.php?tid=18096&tpg=1#p54019
<![CDATA[CyberPanel/Litespeed support?]]> https://www.softaculous.com/board/index.php?tid=15879&tpg=1#p54018 Fri, 26 Nov 2021 22:13:41 GMT https://www.softaculous.com/board/index.php?tid=15879&tpg=1#p54018 <![CDATA[Virtualizor 3.0.8 Launched (Patch 4) (Release and Stable)]]> https://www.softaculous.com/board/index.php?tid=18098&tpg=1#p54017
The Virtualizor Team has released Virtualizor 3.0.8 (Patch 4) (Release and Stable)
In this version we have some bug fixes and improvements.

Here is the complete change list:

1 . [Bugfix] Locking of server was not working in admin panel. This issue was introduced in 3.0.8.3. This is fixed.

2. [Bugfix] on some servers virtnetwork service was not starting due to change in output of ifconfig command. This is fixed.

3. [Bugfix] In enduser panel -> Settings -> VPS Configuration, when clicked on Add ISO button, it was not redirecting properly. This is fixed.

For complete list of changes please visit the following link:

https://www.virtualizor.com/blog/virtualizor-3-0-8-launched/

Please let us know if you face any issues / have any suggestion. We are available on Virtualizor live chat at https://virtualizor.com

Regards,
Virtualizor Team]]>
Fri, 26 Nov 2021 03:55:43 GMT https://www.softaculous.com/board/index.php?tid=18098&tpg=1#p54017
<![CDATA[Problem during installation Moodle 2.3.7-p2]]> https://www.softaculous.com/board/index.php?tid=18097&tpg=1#p54016
I'opened already ticket about it with id 233506, without your update from days yet.
I'm verifying problem trying to install magento v2
through softaculous, autocheck  for magento instalation keep an absurd php version that isn't server one and client
choose one too.

The error is
"You can try installing the previous version of Magento by selecting from the "Choose Version" dropdown belowRequired PHP version greater than equal to 7.4.0 AND found version is : 7.3.32"


Client's using PHP 7.4 that is the same on server generally.

I checked your filter.php file and pre_install file and all is ok, because there're not problem with other scripts, except this one for magento and other one for Moodle.

Moodle's installation problem from softaculous is to don't check sodium php extension as present in php configuration, error message is

" Required PHP extension not found : sodium "

but sodium php extension is instead present with libsodium installed in server and php configuration...

thanks
]]>
Thu, 25 Nov 2021 09:53:07 GMT https://www.softaculous.com/board/index.php?tid=18097&tpg=1#p54016