Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : ampps-admin finds outdated installations but ampps does not give option to update



Threaded Mode | Print  

 ampps-admin finds outdated installations but ampps does not give option to update, missing upgrade script? (0 Replies, Read 1816 times)
lu177
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hello,

When I access my ampps-admin interface and go to Installations --> Outdated Installations
I can see that my script "Booked" should be in version 2.7.6 but it is in 2.7.2.

However, when I access my /ampps url I don't see any notification to update my installation.  Under my installations it looks like the version should still be 2.7.2. 

However, I'm expecting it to be 2.7.6 as shown here https://www.ampps.com/apps/calendars/Booked

How can I get my ampps installation to recognize that the new script is available so that I can perform the update?  There are some changes listed in the changelog of the application that I'm interested in.

Thank you in advance for your help
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
2 guests, 0 users.


All times are GMT. The time now is May 19, 2019, 1:11 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.170