Softaculous <![CDATA[Please close my account]]> Wed, 01 Apr 2020 23:40:43 GMT <![CDATA[Catalina workaround]]>
I've tried MAMPS pro and realised it does work better. For a $80 it's a no brainer. Won't be coming back to AMMPS any time soon.]]>
Wed, 01 Apr 2020 23:37:52 GMT
<![CDATA[Hi EveryOne]]> Wed, 01 Apr 2020 17:26:24 GMT <![CDATA[Blank page for script install]]> Wed, 01 Apr 2020 08:56:49 GMT <![CDATA[Blank page for script install]]>
1. I have softaculous installed on ISPConfig3.
2. Ioncube loader is present
3. All extensions are added to /softaculous/php.ini EXCEPT MySQL (it is not supported in php7.4)
4. Scripts are downloading without a problem (/var/softaculous is populated with script's install files)

Frontpage is working without a problem, I have access to admin settings also. But when I click on a script to install it, I see a blank page.

1. Log levels are set to "4" - no records in the error log.
2. Chrome console shows no errors
3. Added "ModPagespeed off" in .htaccess file - same result

Will be glad if someone can help.
Wed, 01 Apr 2020 08:54:53 GMT
<![CDATA[Add ReCaptcha for forum signup!]]> Wed, 01 Apr 2020 00:40:55 GMT <![CDATA[Sitepad whit blank screen]]>
When accessing the sitepad installed in Cpanel, I am having a blank screen.


Can u help me?]]>
Tue, 31 Mar 2020 20:51:49 GMT
<![CDATA[Close my account instructions]]> Tue, 31 Mar 2020 16:19:55 GMT <![CDATA[Error adding domain]]> Tue, 31 Mar 2020 15:33:31 GMT <![CDATA[Softaculous 5.4.1 Launched in Stable branch]]>
Following is the list of changes :

1) [Bug Fix] : Due to a change in Softaculous 5.4.0 which was released yesterday if Backup on Remote locations were disabled by admin, users were not able to edit the installation in Softaculous enduser panel. This is fixed now.

The next version will have new features and improvements.

The Softaculous Team]]>
Tue, 31 Mar 2020 14:32:54 GMT