Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Suggestions > Topic : Older versions of Magento



Normal Mode | Print  

 Older versions of Magento, v2.1, v2.2 of Magento (2 Replies, Read 3329 times)
cmacd
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi,
You've previously supported Magento v2.1 and v2.2 and I was wondering if it would be possible to re-enable these?
We have some plugins that are not yet 2.3-compatible - maintained by a 3rd party vendor. Eventually they will release a 2.3 compatible Version, however I don't see why 2.1 and 2.2 shouldn't be supported, when several iterations of 1.x are available.
This would be much appreciated, thank you.
IP: --   


Threads
 cmacd   Older versions of Magento, v2.1, v2.2 of Magento (2 Replies, Read 3329 times)
    |--  punit   Hi, We will...   on January 10, 2019, 9:37 am
    |--  cmacd   Cheers, much appreciated!   on January 10, 2019, 10:09 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is February 22, 2019, 10:50 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.155