Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Errors during install Ubuntu 16.04



Normal Mode | Print  

 Errors during install Ubuntu 16.04 (4 Replies, Read 49549 times)
zerox42
Group: Member
Post Group: Newbie
Posts: 4
Status:
I've had some issues running AMPPS on Ubuntu, so I ran "install.sh" from the installed directory.
These errors are exactly the same as when I installed it the first time.

Code

Applying Permissions...
sed: can't read /usr/local/ampps/Pure-FTPd/etc/pure-ftpd.conf: No such file or directory
Configuring PHP...
Configuring Softaculous...
Copying library files...
cp: target '/usr/lib64/' is not a directory
Setting Permission to Cgi-Bin
Creating Symmlink...
Installing as a service...
insserv: warning: script 'K01httpd' missing LSB tags and overrides
insserv: warning: script 'httpd' missing LSB tags and overrides
insserv: warning: script 'K01httpd' missing LSB tags and overrides
insserv: warning: script 'httpd' missing LSB tags and overrides
Configuring mongodb.so...
Done

If you are facing any issues, you can open a ticket.
http://www.ampps.com/support

You can refer our wiki:
http://www.ampps.com/wiki

You can register on our forums and get more help:
http://www.softaculous.com/board

Follow us on Facebook:
http://www.facebook.com/softaculousampps

Follow us on Twitter:
http://www.twitter.com/AMPPS_Stack


Any ideas?
IP: --   


Threads
 zerox42   Errors during install Ubuntu 16.04 (4 Replies, Read 49549 times)
    |--  Rishi_P   Hi, It is...   on November 17, 2017, 7:12 am
    |--  mraskin   Hi, I know...   on November 8, 2018, 10:49 pm
    |--  Schrieber2566   I wanted to...   on April 24, 2019, 5:14 am
    |--  SakieMiyakawa   The post is...   on March 26, 2020, 10:32 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 3, 2020, 9:33 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.224