Softaculous


Topic : Errors during install Ubuntu 16.04


Posted By: zerox42 on November 8, 2017, 4:59 am
I've had some issues running AMPPS on Ubuntu, so I ran "install.sh" from the installed directory.
These errors are exactly the same as when I installed it the first time.

Code

Applying Permissions...
sed: can't read /usr/local/ampps/Pure-FTPd/etc/pure-ftpd.conf: No such file or directory
Configuring PHP...
Configuring Softaculous...
Copying library files...
cp: target '/usr/lib64/' is not a directory
Setting Permission to Cgi-Bin
Creating Symmlink...
Installing as a service...
insserv: warning: script 'K01httpd' missing LSB tags and overrides
insserv: warning: script 'httpd' missing LSB tags and overrides
insserv: warning: script 'K01httpd' missing LSB tags and overrides
insserv: warning: script 'httpd' missing LSB tags and overrides
Configuring mongodb.so...
Done

If you are facing any issues, you can open a ticket.
http://www.ampps.com/support

You can refer our wiki:
http://www.ampps.com/wiki

You can register on our forums and get more help:
http://www.softaculous.com/board

Follow us on Facebook:
http://www.facebook.com/softaculousampps

Follow us on Twitter:
http://www.twitter.com/AMPPS_Stack


Any ideas?

Posted By: Rishi_P on November 17, 2017, 7:12 am | Post: 1
Hi,

It is telling that AMPPS is unable install Apache as a service but you can ignore that message because you can start Apache from AMPPS panel as daemon process.

If you want Apache to be install as a service then try installing from AMPPS Panel. (AMPPS Panel --> Options --> Settings --> select "start Apache and MySQL as a service")

Posted By: mraskin on November 8, 2018, 10:49 pm | Post: 2
Hi,
I know this post is pretty old but I have the exact same problem as I installed ammps on Mint.The log in my xterm is really very similar.

In the ampps console I only see MySql as Running.
Both Apache and PHP 5.6 are Stopped.
In the settings, Apache and mYSql are ticked to start as services.
And in the Softaculous console I only see 3 elements : Apache, PHP 5.6 and MySql. Compared to what is on the installation documentation page, I do not get a match.
I'm going to reboot, just in case but I do not think this ill change anything as I've already rebooted once.
Please advise and thanks in advance for your help ! 

Posted By: Schrieber2566 on April 24, 2019, 5:14 am | Post: 3
I wanted to install apache but there appeared some errors and I could not install. Can someone help me in this situation so follow this link as you guys have the experience to get rid of this error. I will be please if someone from you guys help me.

Posted By: SakieMiyakawa on March 26, 2020, 10:32 am | Post: 4
The post is no longer new, but there are still problems with starting AMPPS on Ubuntu. After installing Apache, the problem did not resolve. Is it possible to follow this link and help me? I'll be very grateful.

-----------------------
If it ain’t broke, don’t fix.

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.