Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Required PHP version greater than equal to 5.6.19 AND found version is : 5.5.9-1ubuntu4.20



Threaded Mode | Print  

 Required PHP version greater than equal to 5.6.19 AND found version is : 5.5.9-1ubuntu4.20 (4 Replies, Read 6547 times)
eplanet
Group: Member
Post Group: Newbie
Posts: 3
Status:
Hi. Using Plesk on Linux (Ubuntu) and running into the following when trying to install mautic 2.2.1 - Required PHP version greater than equal to 5.6.19 AND found version is : 5.5.9-1ubuntu4.20.  We are running 7.0.3 and also tried with 5.6.28 but get same error message. Please advice...
IP: --   

Required PHP version greater than equal to 5.6.19 AND found version is : 5.5.9-1ubuntu4.20
eplanet
Group: Member
Post Group: Newbie
Posts: 3
Status:
i was able to solve this using the instructions found on this page - thank you!

http://www.softaculous.com/docs/Hooks#Define_PHP_Version
IP: --   

Required PHP version greater than equal to 5.6.19 AND found version is : 5.5.9-1ubuntu4.20
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4369
Status:
Hi,

Glad to know your issue was resolved.

We are working on the correct detection of PHP when using Multi PHP Version selector option is used in Plesk.

We will release the fix with this soon.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

Required PHP version greater than equal to 5.6.19 AND found version is : 5.5.9-1ubuntu4.20
kebirhost
Group: NOC
Post Group: Newbie
Posts: 1
Status:
Hello,
We have same issue on Direct Admin panel.

Required PHP version greater than equal to 7.0.0 AND found version is : 5.6.40

Web site has 7.3 version but script try to see server version.

Thanks,
Melih
IP: --   

Required PHP version greater than equal to 5.6.19 AND found version is : 5.5.9-1ubuntu4.20
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4369
Status:
Hi,

Extremely sorry for the delay in response.

Can you please open a support ticket with us so that we can check this asap :
https://softaculous.deskuss.com/

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 22, 2019, 1:25 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.473