Welcome Guest. Please Login or Register  


You are here: Index > SitePad Website Builder > General Support > Topic : Could not include the bootstrap.php error



Threaded Mode | Print  

 Could not include the bootstrap.php error, Could not include the bootstrap.php. One of the reasons could be open_basedir restriction ! (1 Replies, Read 9224 times)
visualf
Group: Member
Post Group: Newbie
Posts: 2
Status:
Since last Softaculous auto-update to 1.7.8, can't access site because of "Could not include the bootstrap.php. One of the reasons could be open_basedir restriction !"

Found other people with same problem but no answer. How to fix?
IP: --   

Could not include the bootstrap.php error
visualf
Group: Member
Post Group: Newbie
Posts: 2
Status:
I fixed it by changing the text "1.7.8" to "1.7.6" in the "/.softaculous/installations.php" file, then in Softaculous tell it to upgrade, then when it complains, used the "Forcefully Upgrade" option.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is January 28, 2023, 5:01 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.021