Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Internet problem]]> https://www.softaculous.com/board/index.php?tid=15956&tpg=1#p48060 I installed Virtualizor all right, but none of my Windows VPS created, it is as if the internet did not exist, my server is 1GBPS, but in VPS is not above 200kbps, always falling to 0, 8.0kbps, and does not access No sites, nothing at all.]]> Thu, 05 Dec 2019 21:45:19 GMT https://www.softaculous.com/board/index.php?tid=15956&tpg=1#p48060 <![CDATA[enduser.php is corrupted]]> https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48059
Quote From : Islander December 5, 2019, 10:31 am
Quote From : bhavesh December 5, 2019, 8:41 am
Hi,

Sorry for the inconvenience caused.
We have fixed the issue.
Please get the softaculous AMPPS latest zip from
Create a copy of old softaculous folder( <AMPPS_PATH>/ampps/softaculous ) as backup
Extract the zip content  in softaculous folder


I appreciate you looking into the issue, but for me it is not fixed. I replaced existing files with the one from the zip and it didn't help. Made a fresh install and replaced with the zip content - didn't work either unfortunately. Also tried making a fresh install and only replacing the duplicate files. Best case is getting a blank screen and a 200 response from the server.

(The one thing that does work for a while is reinstalling the broken .dmg and using that for a bit until it breaks)

ps (had to remove links in the quote because I'm new here and not allowed to post links)




same here.
blank screen.

i'm on mojave 10.14.6]]>
Thu, 05 Dec 2019 15:27:01 GMT https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48059
<![CDATA[Hi, from Roslin, Ontario Canada]]> https://www.softaculous.com/board/index.php?tid=15955&tpg=1#p48058 I have dozens of tube radios in the house and thousands of radio tubes out in the shop.
My wife and I are involved in a church music ministry in Belleville at Maranatha-Church.com.  She was a pastor previously in Singapore.  I am a singer/bassplayer.
]]>
Thu, 05 Dec 2019 14:48:24 GMT https://www.softaculous.com/board/index.php?tid=15955&tpg=1#p48058
<![CDATA[enduser.php is corrupted]]> https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48057
On which version of mac are you trying to replace?
The 64bit mac version will be launched soon.

]]>
Thu, 05 Dec 2019 12:35:46 GMT https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48057
<![CDATA[enduser.php is corrupted]]> https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48056
Quote From : bhavesh December 5, 2019, 8:41 am
Hi,

Sorry for the inconvenience caused.
We have fixed the issue.
Please get the softaculous AMPPS latest zip from
Create a copy of old softaculous folder( <AMPPS_PATH>/ampps/softaculous ) as backup
Extract the zip content  in softaculous folder


I appreciate you looking into the issue, but for me it is not fixed. I replaced existing files with the one from the zip and it didn't help. Made a fresh install and replaced with the zip content - didn't work either unfortunately. Also tried making a fresh install and only replacing the duplicate files. Best case is getting a blank screen and a 200 response from the server.

(The one thing that does work for a while is reinstalling the broken .dmg and using that for a bit until it breaks)

ps (had to remove links in the quote because I'm new here and not allowed to post links)]]>
Thu, 05 Dec 2019 10:31:42 GMT https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48056
<![CDATA[Choose Domains empty on DirectAdmin]]> https://www.softaculous.com/board/index.php?tid=15954&tpg=1#p48055
How to fix this problem ?]]>
Thu, 05 Dec 2019 10:07:36 GMT https://www.softaculous.com/board/index.php?tid=15954&tpg=1#p48055
<![CDATA[Choose Domains empty on DirectAdmin]]> https://www.softaculous.com/board/index.php?tid=172&tpg=1#p48054 ]]> Thu, 05 Dec 2019 09:47:53 GMT https://www.softaculous.com/board/index.php?tid=172&tpg=1#p48054 <![CDATA[enduser.php is corrupted]]> https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48053
Sorry for the inconvenience caused.
We have fixed the issue.
Please get the softaculous AMPPS latest zip from https://files.ampps.com/5.3.2.zip
Create a copy of old softaculous folder( <AMPPS_PATH>/ampps/softaculous ) as backup
Extract the zip content  in softaculous folder
Please refresh http://localhost/ampps

]]>
Thu, 05 Dec 2019 08:41:31 GMT https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48053
<![CDATA[enduser.php is corrupted]]> https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48050
It would seem to me that AMPPS talks back to the mothership and updates things, which is why Macintosh AMPPS users across the web are all having this issue simulteneously.

Since a new version of AMPPS was launched for Windows around that same time (November 28) I wonder if a change was made to the AMPPS mothership?

Just confirming this is a widespread issue for Mac users of AMPPS.
]]>
Wed, 04 Dec 2019 17:56:24 GMT https://www.softaculous.com/board/index.php?tid=15944&tpg=1#p48050
<![CDATA[Slave licenses not updating on master.]]> https://www.softaculous.com/board/index.php?tid=15952&tpg=1#p48049 But if I go to the master server under “List Servers”, the slave servers appear as version 0 and without expiration date.
And this error is preventing us from creating new servers through the master, does anyone know a way to fix this? We have already tried running the virtualizor cronjob manually and already clicked on the "Refresh license" button.]]>
Wed, 04 Dec 2019 16:48:35 GMT https://www.softaculous.com/board/index.php?tid=15952&tpg=1#p48049