Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Wordpress Theme Auto Upgrades suddenly failing



Threaded Mode | Print  

 Wordpress Theme Auto Upgrades suddenly failing (2 Replies, Read 321 times)
GavinC
Group: Member
Post Group: Newbie
Posts: 2
Status:
I'm hoping someone can help with this.

In the last few days I've been receiving the below email rather than the usual success one:

Quote
Backup process failed before auto upgrading plugins/theme of your WordPress installation

The backup process of plugins/theme of your WordPress installation has failed. So the auto upgrade plugins/theme process was not performed.
The details are as follows :
Installation URL : [my url]
Error : Could not determine the database prefix


When going into the softaculous interface and looking at my wordpress install I find that I'm able to run regular full backups just fine and can click on the "Upgrade Plugin(s) Now" option and get a success message but clicking on "Upgrade Theme Now" option gives the error: "Could not determine the database prefix".

I tried temporarily changing to the standard Twenty Twenty theme and trying again but the same error appears.

Nothing has changed with this wordpress setup in months. What do I need to do to get this working again?

Thanks in advance!
IP: --   

Wordpress Theme Auto Upgrades suddenly failing
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4661
Status:
Hi,

Sorry for the inconvenience caused.

We released Softaculous 5.5.2 yesterday which should resolve the issue.

Can you please check if you still face the issue with upgrading plugins ?

If you still face the issue please let us know we will debug further.

-----------------------
Loginizer WordPress Security Plugin
Follow us on Twitter
IP: --   

Wordpress Theme Auto Upgrades suddenly failing
GavinC
Group: Member
Post Group: Newbie
Posts: 2
Status:
This all seems fixed now with version 5.5.2.

Many thanks for the super quick fix, I was going mad trying to work out what was wrong!
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 11, 2020, 4:25 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.136