Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Editor account]]> https://www.softaculous.com/board/index.php?tid=14562&tpg=1#p45969 I’d like to know that too]]> Wed, 22 May 2019 09:17:03 GMT https://www.softaculous.com/board/index.php?tid=14562&tpg=1#p45969 <![CDATA[AMPPS too slow on Windows 10]]> https://www.softaculous.com/board/index.php?tid=15221&tpg=1#p45968 Am i missing some setting or something? Perhaps caching? Any info on how to configure it to speed it up?
]]>
Wed, 22 May 2019 08:52:44 GMT https://www.softaculous.com/board/index.php?tid=15221&tpg=1#p45968
<![CDATA[Virtualizor API Issue]]> https://www.softaculous.com/board/index.php?tid=15205&tpg=1#p45967 ]]> Wed, 22 May 2019 08:30:45 GMT https://www.softaculous.com/board/index.php?tid=15205&tpg=1#p45967 <![CDATA[Virtualizor API Issue]]> https://www.softaculous.com/board/index.php?tid=15205&tpg=1#p45966
Quote From : wolke May 21, 2019, 9:50 am
You need to set the server IP. You can´t use master for all API access. It is server based. So if you direct the API request to the master, but the vps is on a slave you will get the vps id not found error.
I mentioned that many months ago, because this make tha Admin API unusable in my opinion., At least if used with automation software like WHMCS (there you only have the vps ID and WHMCS has no clue on which server the vps is installed.).
That´s one of the reason I never use this.


They send me the new SDK admin. Check it out with they. With it, we can connect to any VPS from any server, master or slave.

So I finished my custom module from WHMCS: "Rebuild VPS", now we can rebuild a VPS without need access Virtualizor, why we do not allow the rebuild feature to the enduser. ]]>
Wed, 22 May 2019 07:01:46 GMT https://www.softaculous.com/board/index.php?tid=15205&tpg=1#p45966
<![CDATA[Just Letting In]]> https://www.softaculous.com/board/index.php?tid=15220&tpg=1#p45965 Wed, 22 May 2019 06:14:46 GMT https://www.softaculous.com/board/index.php?tid=15220&tpg=1#p45965 <![CDATA[Can not accessg my admin login]]> https://www.softaculous.com/board/index.php?tid=15218&tpg=1#p45963
http://199.241.187.118:4084/ is the url

I was told by support to free up space but I do not know how
I can access the dedicated server

We did not find any unwanted template occupying that much space , Kindly delete the unwanted files on your server occqupying the / (root) partition space.

β€Š[root@server kvm]# df -h

Filesystem          Size  Used Avail Use% Mounted on

/dev/mapper/vg-root  1.8T  1.8T    0 100% /
β€Š
β€Šβ€ŠLet us know once you free up the space.

You you can give me the commads I can perform them

Any help would be greatly apprecated thanks in advance]]>
Wed, 22 May 2019 02:24:17 GMT https://www.softaculous.com/board/index.php?tid=15218&tpg=1#p45963
<![CDATA[There was an error while installing Webuzo]]> https://www.softaculous.com/board/index.php?tid=13495&tpg=1#p45962
Thanks

Quote From : nikhil89 October 17, 2017, 7:40 am
Hi,

It seems that there were some issues on our servers. Hence the installation of Webuzo was failing. We have resolved this issue now.

You shall now be able to install Webuzo just fine. Please let us know if you still face the issue. We will be happy to help you.
]]>
Tue, 21 May 2019 19:30:13 GMT https://www.softaculous.com/board/index.php?tid=13495&tpg=1#p45962
<![CDATA[Update AMPPS automatically]]> https://www.softaculous.com/board/index.php?tid=13502&tpg=1#p45961
Here's the procedure I used for updating AMPPS:
Stop ampps server processes (Apache, MySQL etc)
Backup AMPPS folder (has ampps logo)
Download Ampps-mac-3.8.7z
Issue following commands:
cd /Applications/Ampps
sudo /Applications/AMPPS/extra/bin/7za x -r -y /Users/myusername/Downloads/Ampps-mac-3.8.7z
Enter my Mac-Pc sudo password.
sudo chmod -R 755 /Applications/AMPPS

Perhaps that was not the correct procedure? I thought that maybe I should remove the old AMPPS folder from Applications before extracting but that was not mentioned in the update instructions. Did I use the correct procedure? Thanks.
]]>
Tue, 21 May 2019 18:17:29 GMT https://www.softaculous.com/board/index.php?tid=13502&tpg=1#p45961
<![CDATA[Update AMPPS automatically]]> https://www.softaculous.com/board/index.php?tid=13502&tpg=1#p45960
"Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance."

Is the ionCube PHP Loader installation a normal part of the AMPPS installation and, if so, would you recommend using the Loader Wizard? Thanks.]]>
Tue, 21 May 2019 17:09:59 GMT https://www.softaculous.com/board/index.php?tid=13502&tpg=1#p45960
<![CDATA[Popularfx free theme submission]]> https://www.softaculous.com/board/index.php?tid=15197&tpg=1#p45959
Just following up to see if you had time to review the theme?

Thank you!

Hans]]>
Tue, 21 May 2019 16:03:09 GMT https://www.softaculous.com/board/index.php?tid=15197&tpg=1#p45959