Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Whmcs Module Problem

1


Threaded Mode | Print  

 Whmcs Module Problem (17 Replies, Read 7770 times)
alechaito
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hello, i have installed a virtualizor module to whmcs and added my server. But if i try to create a new product and configure the module i get this error in img attached. How i can proced?
IP: --   

Whmcs Module Problem
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 382
Status:
Quote
Hello, i have installed a virtualizor module to whmcs and added my
server. But if i try to create a new product and configure the module i
get this error in img attached. How i can proced?
       
Hi,

Can you please confirm that all ports from 4081 to 4085 are open on your WHMCS server ?


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

Whmcs Module Problem
alechaito
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hello, freeing ports as plans appeared normally thank you, very much.
IP: --   

Whmcs Module Problem
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 382
Status:
Quote
Hello, freeing ports as plans appeared normally thank you, very much.
       
Hi,

Glad to hear that :)


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

Whmcs Module Problem
pchard
Group: Member
Post Group: Newbie
Posts: 4
Status:
Actually, I have the same issue.

https://gyazo.com/0827dc20378c849d3a76e72c914900fd

Even disabled the firewall to see if that's the issue, and it's not.
IP: --   

Whmcs Module Problem
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 382
Status:
Quote
Actually, I have the same issue.

https://gyazo.com/0827dc20378c849d3a76e72c914900fd
Even disabled the firewall to see if that's the issue, and it's not.
   
   

Hi,

Can you confirm that you are able to make a curl call from your WHMCS server to your Virtualizor server ?

You can use this command to check :

curl -k "https://<virt-server-ip>:4085/index.php?act=login"


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

Whmcs Module Problem
pchard
Group: Member
Post Group: Newbie
Posts: 4
Status:
Quote From : asim_shaikh September 22, 2016, 9:50 am
Quote
Actually, I have the same issue.

https://gyazo.com/0827dc20378c849d3a76e72c914900fd
Even disabled the firewall to see if that's the issue, and it's not.
   
   

Hi,

Can you confirm that you are able to make a curl call from your WHMCS server to your Virtualizor server ?

You can use this command to check :

curl -k "https://<virt-server-ip>:4085/index.php?act=login"

Yes I can.

IP: --   

Whmcs Module Problem
pchard
Group: Member
Post Group: Newbie
Posts: 4
Status:
http://hastebin.com/xakurorufo.xml
IP: --   

Whmcs Module Problem
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 382
Status:
Quote
Yes I can.
Hi,

Can you please open a support ticket here : https://softaculous.com/support/ along with the virtualizor and WHMCS panel access details to check and fix the issue.


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

Whmcs Module Problem
pchard
Group: Member
Post Group: Newbie
Posts: 4
Status:
Quote From : asim_shaikh September 22, 2016, 9:57 am
Quote
Yes I can.
Hi,

Can you please open a support ticket here : https://softaculous.com/support/ along with the virtualizor and WHMCS panel access details to check and fix the issue.

Ticket #199781
IP: --   

Whmcs Module Problem
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 382
Status:
Quote
Ticket #199781
       
Hi,

The issue has been resolved and we have replied to your ticket as well.


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

Whmcs Module Problem
nowin
Group: Member
Post Group: Newbie
Posts: 3
Status:
How can remove Google Maps in Cliend area?

http://prnt.sc/cpc1w9
IP: --   

Whmcs Module Problem
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 382
Status:
Hi,

Quote
How can remove Google Maps in Cliend area?

http://prnt.sc/cpc1w9
You can check "Disable Server Location" settings in Configuration >> Master Settings >> End user settings to disable google Maps from Virtualizor and WHMCS End user panel.


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

Whmcs Module Problem
JoshuaNicholson98
Group: Member
Post Group: Newbie
Posts: 3
Status:
Quote From : asim_shaikh September 23, 2016, 7:03 am
Quote
Ticket #199781
       
Hi,

The issue has been resolved and we have replied to your ticket as well.

Hi Asim,

How was this issue resolved? I seem to have run into this problem too! I can't quite figure out what has caused it. I too can curl call from my cPanel server but still don't get any plans or node groups showing.
IP: --   

Whmcs Module Problem
jevingala
Group: Virtualizor Team
Post Group: Working Member
Posts: 186
Status:
Hello Joshua,

Your issue is due to WHMCS 7 version.
We will be testing this new version and releasing it soon


-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

« Previous    Next »

Threaded Mode | Print  

1


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 18, 2017, 4:50 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.466