Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Force auto upgrade preferences for users



Normal Mode | Print  

 Force auto upgrade preferences for users (3 Replies, Read 1226 times)
jesseamber
Group: Member
Post Group: Newbie
Posts: 2
Status:
I have Softaculous set to auto upgrade Wordpress on all of my sites. With Wordpress 5.0 coming soon, I'd like to change this setting from "upgrade to any latest version available" to "upgrade to minor versions only". Because I have a couple dozen sites, I'd like to control this via WHM instead of setting it in each cPanel account.
I've gone into WHM's Softaculous settings and changed the setting for "Force Auto Upgrade preference for users' installations" to "Upgrade to Minor versions only". I assumed that this would affect all of my existing accounts, but if I log in to an individual cPanel account, the setting is still set to "Upgrade to any latest version available (Major as well as Minor)"
Can someone please clarify whether forcing preferences on user installations should affect existing installations, and if so, why it doesn't seem to be working? Thanks!
IP: --   


Threads
 jesseamber   Force auto upgrade preferences for users (3 Replies, Read 1226 times)
    |--  Brijesh   Hi, The setting...   on November 15, 2018, 7:04 am
    |--  jesseamber   Thank you, I...   on November 15, 2018, 4:38 pm
    |--  Brijesh   Sure we will...   on November 16, 2018, 6:51 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is February 19, 2020, 12:52 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.179