Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Languages and International Support > Topic : Spanish translation does not work under some browsers...



Threaded Mode | Print  

 Spanish translation does not work under some browsers..., Some browsers have problems to translate the interface in spanish (1 Replies, Read 56394 times)
superservidor
Group: Member
Post Group: Newbie
Posts: 4
Status:
Dear Support Team

I have been using Virtualizor on one dedicated server during a couple of  weeks.

I have been doing a lot of things, understanding the panel logic and making some test translations to see if it works under Spanish language.

I have translated some parts of the user control panel from english to spanish, following your instructions about how to make a language file.

After change the profile language and test the translation on some browsers, I have found It works ok under browser Mozilla version 40.0.3 but does not work at all under Google Chrome Versión 45.0.2454.85 m

When I use Google Chrome the language shown is always English, but at using Mozilla on the same notebook & OS, the spanish language is shown correctly.

Could you check and repair it please?

Regards


Carlos Alvarez
Virtualizor Admin
IP: --   

Spanish translation does not work under some browsers...
chirag
Group: Virtualizor Team
Post Group: Working Member
Posts: 208
Status:
Hi,

Please open a ticket and send your files at support@virtualizor.com so that we can check your files and solve the issue that you are facing.


-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 19, 2017, 2:49 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.146