Softaculous https://www.softaculous.com/board/index.php? <![CDATA[blank screen]]> https://www.softaculous.com/board/index.php?tid=14584&tpg=1#p43762
I've looked and applied all fixes google serverd up...

everything seemed to install correctly, server gives the softaculous page but no content?

I followed the perfect server tut for installing debian (strech) 9 ispconfig.

howtoforge com/tutorial/perfect-server-debian-9-stretch-apache-bind-dovecot-ispconfig-3-1/

and the instructions for softacoulous

softaculous com/docs/Installing_Softaculous_in_ISPConfig ]]>
Wed, 17 Oct 2018 04:10:36 GMT https://www.softaculous.com/board/index.php?tid=14584&tpg=1#p43762
<![CDATA[Status Page]]> https://www.softaculous.com/board/index.php?tid=14583&tpg=1#p43761 Tue, 16 Oct 2018 22:29:48 GMT https://www.softaculous.com/board/index.php?tid=14583&tpg=1#p43761 <![CDATA[Apache suddenly doesn't start]]> https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43760 Tue, 16 Oct 2018 17:02:22 GMT https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43760 <![CDATA[Unable to backup VPS]]> https://www.softaculous.com/board/index.php?tid=14582&tpg=1#p43759 My master Virtualizor had :1 240 Gb SSD as system1 1TB HDD SATA as VPS Storage1 2TB HDD SATA as Backup
When I tried to backup my VPS to my 2TB HDD Sata it always failed with below error message :-------------
  Volume group "wdc1tb" has insufficient free space (386 extents): 119168 required.
ERROR: Unable to create the temporary backup locations()
---------

I assume that problem caused by lack of disk space (my SSD free space) when creating temporary snapshot.

Any suggestion how to backup?
Many thanks for your help and suggestion.
]]>
Tue, 16 Oct 2018 15:31:35 GMT https://www.softaculous.com/board/index.php?tid=14582&tpg=1#p43759
<![CDATA[Apache suddenly doesn't start]]> https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43758
Quote From : Rishi_P October 16, 2018, 1:02 pm
Hi,

Did you update your Windows?
Temporary disable Ioncube Loader.

Change PHP version to 7.1 and Try this:

Open AMPPS panel --> PHP --> Configuration.

Search for the following line:
zend_extension="{$path}\php-7.1\ioncube_loader_win_7.1.dll"

Make it comment by adding ';' at the beginning of the line, like this:
;zend_extension="{$path}\php-7.1\ioncube_loader_win_7.1.dll"

Save the config and Restart Apache.

Let us know if you are still facing the same issue.


This works, thank you.]]>
Tue, 16 Oct 2018 13:15:21 GMT https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43758
<![CDATA[Apache suddenly doesn't start]]> https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43757 Tue, 16 Oct 2018 13:03:18 GMT https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43757 <![CDATA[Apache suddenly doesn't start]]> https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43756
Did you update your Windows?
Temporary disable Ioncube Loader.

Change PHP version to 7.1 and Try this:

Open AMPPS panel --> PHP --> Configuration.

Search for the following line:
zend_extension="{$path}\php-7.1\ioncube_loader_win_7.1.dll"

Make it comment by adding ';' at the beginning of the line, like this:
;zend_extension="{$path}\php-7.1\ioncube_loader_win_7.1.dll"

Save the config and Restart Apache.

Let us know if you are still facing the same issue.]]>
Tue, 16 Oct 2018 13:02:32 GMT https://www.softaculous.com/board/index.php?tid=14574&tpg=1#p43756
<![CDATA[LetsEncrypt wildcard support]]> https://www.softaculous.com/board/index.php?tid=14575&tpg=1#p43755
At the moment, there is no such provision to add wildcard domain and make Lets Encrypt to work on wildcard domains in Webuzo. But we will try to add it soon in later Webuzo versions. Thank you for suggesting it.

Let us know if you need any further information from us.]]>
Tue, 16 Oct 2018 12:31:26 GMT https://www.softaculous.com/board/index.php?tid=14575&tpg=1#p43755
<![CDATA[WebCalendar, install fails on php version]]> https://www.softaculous.com/board/index.php?tid=14580&tpg=1#p43754
Quote From : vincitygialam October 16, 2018, 10:41 am
WebCalendar install fails with message "Required PHP version less than 5.6.0 AND found version is : 7.2.1", however the WebCalendar website states that the latest version supports php 7.1

Hi,

Thank you for contacting us.

However we have tested this on our test servers and it is not working on PHP 7.x.x. Hence we have blocked the installation for PHP versions 7.x.x at Softaculous.

Let us know.]]>
Tue, 16 Oct 2018 12:01:13 GMT https://www.softaculous.com/board/index.php?tid=14580&tpg=1#p43754
<![CDATA[Migration from SolusVM to Virtualizor]]> https://www.softaculous.com/board/index.php?tid=14581&tpg=1#p43753
I am looking to migrate from SolusVM to Virtualizor on a new host. We currently use Centos 6 SolusVM (OpenVZ) and migrating to a new server with better specs. Ideally I want to install Centos 7 as 6 is end of life in 2 years time. SolusVM is not supported for Centos 6 yet so I thought of giving Virtualizor a try.

Couple of questions I have

1) How easy is it to migrate from SolusVM on one host to Virtualizor on a second host?

2) Does Virtualizor allow multiple virtualisation on the same host? IE can you run OpenVZ servers and Xen/KVM on the same host?

3) Can you migrate from SolusVM OpenVZ to Virtualizor Xen/KVM?

Looking forward to your reply before I purchase

Thanks]]>
Tue, 16 Oct 2018 11:07:54 GMT https://www.softaculous.com/board/index.php?tid=14581&tpg=1#p43753