Softaculous <![CDATA[Update FreshRSS 1.16.2 to 1.17]]> ]]> Wed, 30 Sep 2020 18:30:12 GMT <![CDATA[New istall Webuzo - Problem database]]> the database is not working
database I don't create
new installation
come to fix it?
i read that serve reset pass
but not even this procedure is possible the panel does not do

what to do?]]>
Wed, 30 Sep 2020 11:15:23 GMT
<![CDATA[Port Throttle (e.g. Port 25)]]> ]]> Wed, 30 Sep 2020 04:00:02 GMT <![CDATA[After Installation Ampps]]>
OS: Linux Mint Ulyana(20)
I got a problem with AMPPS. I Install it. And all it's looking fine.
In a terminal I write these command:
cd /usr/local/ampps
sudo ./Ampps

and the program ampps was launched, as the screen Capture joined.

The problem was :

When i click the button "Admin"(people), "Home" (home) or "localhost", nothing is happening!
What is wrong?]]>
Tue, 29 Sep 2020 23:41:13 GMT
<![CDATA[lifetime license no longer option?]]>
On a side note anyone have a lifetime license for sale that they no longer need? I can't see myself paying forever when all I need is something that installs wordpress & coppermine photo gallery, I don't use anything else from it. otherwise I guess I'll just have my own simple script developed.
Tue, 29 Sep 2020 23:08:42 GMT
<![CDATA[Change mysql default port]]>
Quote From : jashirou September 28, 2020, 10:16 pm

I need to set the AMPPS mysql port to 3307 or 3308 not default because I have a "mariadb" instance running on port 3306 as default databases server...

Someone knows how do I change or where I can change mysql default port?

Thanks in advance...

I found the solution by myself.

I found two "my.cnf" files on ampps directory app, and testing with both I found that the correct file to modify is on the path "AMPPS/mysql/etc/my.cnf" on mac, I guess is the same on linux and windows...

So I change

# The following options will be passed to all MySQL clients
#password    = your_password

port                = 3306 ---> 3308
        = /Applications/AMPPS/var/mysql.sock

# Here follows entries for some specific programs

# The MySQL server

port                = 3306 ---> 3308
socket        = /Applications/AMPPS/var/mysql.sock

And then only start the services from the ampps manager and done...

I hope it is useful for someone...]]>
Tue, 29 Sep 2020 20:32:59 GMT
<![CDATA[Webuzo new installations - no longer works]]> Webuzo new installations - no longer works

Hi, I've been running vps with webuzo for years
these days I tried a vps and tried to install webuzo

I haven't installed a new one for some time

finished installation
the databases are not created
ne database users
apache works and does not work comes off
i try nginx and stop apache
i try to change apache but nothing
i try to change mysql but nothing
i try to import from another cpanel panel but nothing with databases

wonder what happens?
i tried and tried again with centos 6
centos 7 centos 8]]>
Tue, 29 Sep 2020 19:47:44 GMT
<![CDATA[Rainloop "Authenticatoin Failed" while sending emails]]> Tue, 29 Sep 2020 17:34:28 GMT <![CDATA[Rainloop "Authenticatoin Failed" while sending emails]]> ]]> Tue, 29 Sep 2020 17:30:15 GMT <![CDATA[Rainloop "Authenticatoin Failed" while sending emails]]>
Below are the only additional changes made to the exim config ( /etc/exim/exim.config)


driver = dovecot
public_name = LOGIN
server_socket = /var/run/dovecot/auth-userdb
server_set_id = $auth1

driver = dovecot
public_name = PLAIN
server_socket = /var/run/dovecot/auth-userdb
server_set_id = $auth1
Tue, 29 Sep 2020 16:58:13 GMT