Softaculous


Topic : AMPPS 3.9 ?


Posted By: erickb on April 28, 2019, 7:51 am
Any news of AMPPS 3.9 ? it has being now 18 months since 3.8 was released

thanks

Posted By: InF3rN0 on May 2, 2019, 8:18 pm | Post: 1
It would be nice to know about future plans if there are any.
Cheers.

Posted By: erickb on July 2, 2019, 6:34 am | Post: 2
we need php 7.2 now
please

Posted By: erickb on July 2, 2019, 11:08 am | Post: 3
Ive got this answer from them on april 30

Hi Apologies for the delay in reply.
We are expected to launch this  ([i]version 3.9
) in a week or two. However there is no exact ETA on this but we shall try and release this as soon as possible.[/i]

Posted By: Johanv74 on July 22, 2019, 11:26 am | Post: 4
I alsoo need php 7.2 now, for testing Joomla 4.
please can you tel us when AMPPS 3.9 is comming?

Posted By: erickb on July 22, 2019, 11:28 am | Post: 5
MAMP comes with php 7.3.1

Posted By: piernik on September 11, 2019, 6:20 am | Post: 6
Monolog 2 also requires php 7.2.
We all need ampps 3.9 with php 7.3

Posted By: erickb on September 11, 2019, 8:32 am | Post: 7
I think we are all slowly leaving for MAMP

Posted By: Johanv74 on September 11, 2019, 4:18 pm | Post: 8

    Very sorry that I can not get any response from Softaculous. Not on the forum, not on Facebook and not through a ticket !!

Posted By: ahmadrusli on September 16, 2019, 7:14 am | Post: 9
Laravel needs PHP >= 7.2.0 to  :-(

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.