Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Bugs > Topic : Certificate error when slave is requesting an install image



Threaded Mode | Print  

 Certificate error when slave is requesting an install image (0 Replies, Read 45502 times)
wolke
Group: NOC
Post Group: Elite Member
Posts: 419
Status:
When requesting an install image, the slave requests this with an IP ADDRESS in the http URL. This leads to a certificate error, because the cert is issued for the hostname of the master.


Quote
[Command] /usr/bin/wget -nv -O "/var/virtualizor/kvm/centos-7.9-x86_64.img" "https://157.90.*.*:4085/index.php?giveos=1&slavekey=XXXXXXXXX&os=centos-7.9-x86_64.img&osvirt=kvmos" --no-check-certificate
[Retval] 4
[Output]: Show [Error]: Hide
Array
(
    [0] => The certificate's owner does not match hostname '157.90.*.*'
    [1] => The certificate's owner does not match hostname '157.90.*.*'
    [2] => The certificate's owner does not match hostname '157.90.*.*'
    [3] => The certificate's owner does not match hostname '157.90.*.*'
    [4] => The certificate's owner does not match hostname '157.90.*.*'
    [5] => The certificate's owner does not match hostname '157.90.*.*'
    [6] => The certificate's owner does not match hostname '157.90.*.*'
    [7] => The certificate's owner does not match hostname '157.90.*.*'
    [8] => The certificate's owner does not match hostname '157.90.*.*'
    [9] => The certificate's owner does not match hostname '157.90.*.*'
    [10] => The certificate's owner does not match hostname '157.90.*.*'
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
14 guests, 0 users.


All times are GMT. The time now is October 27, 2021, 5:20 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.167