Softaculous <![CDATA[Choose Domains empty on DirectAdmin]]>
Quote From : webxtra September 25, 2018, 9:13 am
Sorry for reviving this threath, but it seems that we are experiencing the same issue.
DirectAdmin Version 1.54.1
Softaculous Auto Installer 4.0.1


It seems your IP is blacklisted by Directadmin on your server due to which the API calls to Directadmin from Softaculous are failing.

Can you please remove the IP from the following file :

You can also enable the setting from Directadmin admin panel to not blacklist so you do not face this issue in future.

You can refer to the following post :]]>
Wed, 26 Sep 2018 07:38:36 GMT
<![CDATA[Restore from backup and remove installation not working]]>
Can you confirm if the backups are in the correct directory ? The backup .tar.gz files should be in the softaculous_backups/ directory in the user's Home Directory.

Also the files should be owned by the user.

If you still face the issue please open a support ticket with us so that we can check this for you.]]>
Wed, 26 Sep 2018 07:34:00 GMT
<![CDATA[Files already exist in the target folder :]]>
If you do not need the contents in the .htaccess file please choose the "Overwrite Files" checkbox that you see within the error message and then Click on the "Install" button.

Let us know if you face any issues.]]>
Wed, 26 Sep 2018 07:30:56 GMT
<![CDATA[OpenVZ 7 & windows problem]]>

It still doesn't see the drives?]]>
Wed, 26 Sep 2018 06:37:11 GMT
<![CDATA[OpenVZ 7 & windows problem]]>
Quote From : Speedy059 September 25, 2018, 10:48 pm
I'm having the exact same problem, it isn't recognizing the drivers. I tried adding a 2nd CD ROM virtio-win.iso and it doesn't see the VIRTIO drivers. How were you able to install the Windows on the OpenVZ 7 KVM?


- Create VM with ISO.

- After starting your VM launch the VNC

- Follow the installer steps until you reach the installation type selection where you need to select "Custom (advanced)"

- Now click "Load driver" to install the VirtIO drivers for hard disk and the network.

- Browse to the CD drive where you mounted the VirtIO driver and select folder "viostor\VERSION_OF_WINDOWS\amd64" and confirm. Select the "Red Hat VirtIO SCSI controller" and click next to install it. Now you should see your drive.

- Choose the drive and continue the Windows installer steps.]]>
Wed, 26 Sep 2018 06:17:58 GMT
<![CDATA[Files already exist in the target folder :]]>
Does anyone have a suggested solution?

The following errors were found :
Installation cannot proceed because the following files already exist in the target folder :
Please delete these files or choose another folder.OR
  Select the checkbox to overwrite all files and continue]]>
Wed, 26 Sep 2018 05:46:16 GMT
<![CDATA[OpenVZ 7 & windows problem]]> Tue, 25 Sep 2018 22:48:20 GMT <![CDATA[Restore from backup and remove installation not working]]> ]]> Tue, 25 Sep 2018 16:33:08 GMT <![CDATA[KVM VM password reset]]>
Quote From : wolke September 25, 2018, 10:42 am
Can you please post the solution so anybody else coming to this thread can find it?


It was due to 'perform operations' was unchecked on template in media, which is necessary if you want to perform operations on template like password change, disk/swap resize etc.

It was resolved by editing template and checked on 'perform operations'.]]>
Tue, 25 Sep 2018 13:33:22 GMT
<![CDATA[WEbuzo not load after install Apache 2.4]]> ardase , as temporary fix you can add the following line:
/etc/init.d/webuzo restart

by editing the file /etc/rc.d/rc.local with the command:
vi /etc/rc.d/rc.local

You have to press I for ( Insert text) then when you ended press again I than :wq for save and enter.
This temporary fix until Webuzo doesn't release a fix should work on all OS
Tue, 25 Sep 2018 12:31:07 GMT