Softaculous <![CDATA[Ampps on Win 10 - Apache stops after seconds]]>
After installing Ampps, everything starts fine. After seconds, Apache quits (and PHP). The error points to "Py_Initialize: unable to load the file system codec", raised at line 123 //

I have experimented by making sure I had Python installed, and even finding an older installer that matched the version bundled with Ampps. I also test some manual PATH settings, including PYTHONHOME. But the error persists.

My thought is that running issues are not uncommon in Windows but I don't find it specifically addressed here.]]>
Mon, 17 Dec 2018 14:43:59 GMT
<![CDATA[Site preview without DNS propagation]]>
It depends on which OS you are using:

If you are using Windows then you need to add the DNS entry in \%SystemRoot%\system32\drivers\etc\hosts configuration file as follows:

On Apple Macintosh computers, the hosts file is located at /private/etc/hosts.

On Linux computers, the hosts file is located at /etc/hosts.

Note: Replace the IP given above with your server IP and with your domain name.

Let us know if you have any further queries.]]>
Mon, 17 Dec 2018 13:37:19 GMT
<![CDATA[Webuzo 2.7.3 Launched]]>
The Webuzo Team has released Webuzo 2.7.3.
This version introduces major bug fixes.

Bug Fixes:

1) ‘Acme script not found’ while issuing let’s encrypt certificate:- This bug has been fixed.

2) Bug related to cpanel migration has been fixed.

3) Bug related to configuration of SSL for Email has been fixed.

The upcoming version will bring more exciting Improvements, features and changes.

The Webuzo Team]]>
Mon, 17 Dec 2018 13:34:19 GMT
<![CDATA[Change License to Another VPS]]>
Please open a support ticket with us:]]>
Mon, 17 Dec 2018 13:26:31 GMT
<![CDATA[PHP 7.1 / 7.2 /7.3 Versions]]>
Quote From : scriptbox December 16, 2018, 5:04 am
Quote From : Dhanya December 15, 2018, 7:35 am
Please execute the cron command as below

What does this mean? What are the instructions for running cron with Webuzo? Also, is there any equivalent to "PHP Version Manager" to run different PHP versions on different folders or domains?

Sorry for the previous reply.
You need to run the below command as root:/usr/local/emps/bin/php /usr/local/webuzo/cron.php
Once the above command executed, check if you get PHP7.1 and 7.2 listed under Server side scripting category on left side panel. If not then open a support ticket with us:
>> is there any equivalent to "PHP Version Manager" to run different PHP versions on different folders or domains?
Unfortunately, Webuzo doesn't support MultiPHP feature but we will try to add it in future versions.Let us know if you face any issues further.
Mon, 17 Dec 2018 13:24:52 GMT
<![CDATA[AMPPS Stop task]]>
Open a Support Ticket here:]]>
Mon, 17 Dec 2018 13:19:03 GMT
<![CDATA[Problem with volumes]]> No, that won't be possible for now.
Mon, 17 Dec 2018 12:01:40 GMT
<![CDATA[AMPPS Stop task]]>
AMPPS version: 3.8

I tried to install Filezilla, but it never got to 100% it got stuck at 95%, i tried again a couple of times but always failed, now if i go into task list, there are a bunch of installations pending stuck at 20% and nothing seems to move, how can i clear the task list? i tried even rebooting and they are still there...
Mon, 17 Dec 2018 11:19:52 GMT
<![CDATA[Site preview without DNS propagation]]> how to do ?
what to write in the web address bar?

you can write an example thanks

thanks, I wait]]>
Mon, 17 Dec 2018 11:04:49 GMT
<![CDATA[Upgrade to Premium]]> Have a wonderful day and start of the week!Love Webuzo Team :)
Mon, 17 Dec 2018 10:23:07 GMT