Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Website back up? Where/how do I do this?]]> https://www.softaculous.com/board/index.php?tid=14473&tpg=1#p43823
1. BackupBuddy
2. UpdraftPlus
3. BackWPUp
4. BackUpWordPress
5. Duplicator
6.WP-DB-Backup
7. VaultPress (with Jetpack)

Hope it helps you!]]>
Tue, 23 Oct 2018 11:50:58 GMT https://www.softaculous.com/board/index.php?tid=14473&tpg=1#p43823
<![CDATA[Apache with mod_cloudflare Issue]]> https://www.softaculous.com/board/index.php?tid=5544&tpg=1#p43822 I see the module is being loaded correctly on the Webuzo apache Service but not on the Apache used for the Virtualhost > my websites...how can i Install this properly for the Apache2.4 that i'm working with?
Start of the Reference
Code
user@XX-LT-118:~$ ssh user-2@webuzo
user-2@webuzo's password:
Last login: Tue Oct 23 08:56:09 2018 from 10.0.1.250
[user-2@localhost ~]$ sudo apxs -a -i -c mod_cloudflare.c
[sudo] password for user-2:
/usr/lib64/apr-1/build/libtool --silent --mode=compile gcc -prefer-pic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -Wformat-security -fno-strict-aliasing  -DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -pthread -I/usr/include/httpd  -I/usr/include/apr-1  -I/usr/include/apr-1  -c -o mod_cloudflare.lo mod_cloudflare.c && touch mod_cloudflare.slo
mod_cloudflare.c: In function ‘set_cf_default_proxies’:
mod_cloudflare.c:188: warning: initialization from incompatible pointer type
/usr/lib64/apr-1/build/libtool --silent --mode=link gcc -o mod_cloudflare.la  -rpath /usr/lib64/httpd/modules -module -avoid-version    mod_cloudflare.lo
/usr/lib64/httpd/build/instdso.sh SH_LIBTOOL='/usr/lib64/apr-1/build/libtool' mod_cloudflare.la /usr/lib64/httpd/modules
/usr/lib64/apr-1/build/libtool --mode=install cp mod_cloudflare.la /usr/lib64/httpd/modules/
libtool: install: cp .libs/mod_cloudflare.so /usr/lib64/httpd/modules/mod_cloudflare.so
libtool: install: cp .libs/mod_cloudflare.lai /usr/lib64/httpd/modules/mod_cloudflare.la
libtool: install: cp .libs/mod_cloudflare.a /usr/lib64/httpd/modules/mod_cloudflare.a
libtool: install: chmod 644 /usr/lib64/httpd/modules/mod_cloudflare.a
libtool: install: ranlib /usr/lib64/httpd/modules/mod_cloudflare.a
libtool: finish: PATH="/sbin:/bin:/usr/sbin:/usr/bin:/sbin" ldconfig -n /usr/lib64/httpd/modules
----------------------------------------------------------------------
Libraries have been installed in:
  /usr/lib64/httpd/modules

If you ever happen to want to link against installed libraries
in a given directory, LIBDIR, you must either use libtool, and
specify the full pathname of the library, or use the `-LLIBDIR'
flag during linking and do at least one of the following:
  - add LIBDIR to the `LD_LIBRARY_PATH' environment variable
    during execution
  - add LIBDIR to the `LD_RUN_PATH' environment variable
    during linking
  - use the `-Wl,-rpath -Wl,LIBDIR' linker flag
  - have your system administrator add LIBDIR to `/etc/ld.so.conf'

See any operating system documentation about shared libraries for
more information, such as the ld(1) and ld.so(8) manual pages.
----------------------------------------------------------------------
chmod 755 /usr/lib64/httpd/modules/mod_cloudflare.so
[activating module `cloudflare' in /etc/httpd/conf/httpd.conf]

[user-2@localhost ~]$ sudo service httpd restarthttpd: Syntax error on line 128 of /usr/local/apps/apache2/etc/httpd.conf: Cannot load /usr/lib64/httpd/modules/mod_cloudflare.so into server: /usr/lib64/httpd/modules/mod_cloudflare.so: undefined symbol: ap_log_rerror
[user-2@localhost ~]$

]]>
Tue, 23 Oct 2018 11:01:14 GMT https://www.softaculous.com/board/index.php?tid=5544&tpg=1#p43822
<![CDATA[WHMCS Module v2 - SQLSTATE[23000]]]> https://www.softaculous.com/board/index.php?tid=14604&tpg=1#p43821
Quote From : virtualizy Today at 2:37 am
I already checked everything but I'm losing my mind right now.
After accepting the payment, I'm getting this error

Quote
SQLSTATE[23000]: Integrity constraint violation: 1048 Column 'fieldid' cannot be null (SQL: insert into `tblcustomfieldsvalues` (`value`, `relid`, `fieldid`) values (5, 13, )




Hi,

Please upload new Virtualizor WHMCS Module from here: http://files.virtualizor.com/whmcs_v2.zip , If you're still facing issues please open a support ticket we will resolve it as soon as possible.]]>
Tue, 23 Oct 2018 09:28:37 GMT https://www.softaculous.com/board/index.php?tid=14604&tpg=1#p43821
<![CDATA[Blank page under vestacp]]> https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43819 your product works again !
Thanks for your help!]]>
Tue, 23 Oct 2018 06:41:33 GMT https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43819
<![CDATA[The LICENSE file could not be found! Please report this to the server administrator]]> https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43818
For some reason your server is unable to connect our servers.

Please make sure you are able to ping the following IPs :
api.softaculous.com (IP : 192.198.80.3)
s1.softaculous.com (IP : 158.69.6.246)
s2.softaculous.com (IP : 192.200.108.99)
s3.softaculous.com (IP : 178.32.158.97)
s4.softaculous.com (IP : 138.201.24.83)
s7.softaculous.com (IP : 167.114.200.240)]]>
Tue, 23 Oct 2018 06:28:29 GMT https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43818
<![CDATA[Blank page under vestacp]]> https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43817
In the recent update it seems VestaCP deleted the Softaculous binary file causing a blank page.

Please install "gcc" if it is not installed on your server and then execute the following repair command to resolve the issue :
Code
/usr/local/vesta/php/bin/php /usr/local/vesta/softaculous/cli.php --repair


If you still face the issue please open a support ticket with us :
https://www.softaculous.com/support/]]>
Tue, 23 Oct 2018 06:26:41 GMT https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43817
<![CDATA[WHMCS Module v2 - SQLSTATE[23000]]]> https://www.softaculous.com/board/index.php?tid=14604&tpg=1#p43816 After accepting the payment, I'm getting this error

Quote
SQLSTATE[23000]: Integrity constraint violation: 1048 Column 'fieldid' cannot be null (SQL: insert into `tblcustomfieldsvalues` (`value`, `relid`, `fieldid`) values (5, 13, )


]]>
Tue, 23 Oct 2018 02:37:22 GMT https://www.softaculous.com/board/index.php?tid=14604&tpg=1#p43816
<![CDATA[Error when restarting, does not start with the correct kernel.]]> https://www.softaculous.com/board/index.php?tid=14603&tpg=1#p43815
I replied with a previous ticket: info@coriaweb.es

Please check it urgently.]]>
Mon, 22 Oct 2018 21:48:18 GMT https://www.softaculous.com/board/index.php?tid=14603&tpg=1#p43815
<![CDATA[Mac Mojave ampps update]]> https://www.softaculous.com/board/index.php?tid=14602&tpg=1#p43814 on my macbook pro in Mojave app Ampps say app will not work with future versions of MacOs?
There is a update for Mojave for Ampps?

Thanks :) ]]>
Mon, 22 Oct 2018 21:39:42 GMT https://www.softaculous.com/board/index.php?tid=14602&tpg=1#p43814
<![CDATA[Blank page under vestacp]]> https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43813 Since the last VestaCP update (0.9.8.23), my Softaculous stopped to work, giving a wonderful white page. when i check the nginx log, i discovered many errors like :


2018/10/22 22:50:01 [error] 6616#0: *66 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 27
PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 32
PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 35
PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 60
PHP message: PHP Notice:  Use of undefined constant VESTA_CMD - assumed 'VESTA_CMD' in /usr/local/vesta/web/softaculous/index.php on line 65
PHP message: PHP Notice:  Use of undefined constant VESTA_CMD - assumed 'VESTA_CMD' in /usr/local/vesta/web/softaculous/index.php on line 76
PHP message: PHP Warning:  array_keys() expects parameter 1 to be array, null given in /usr/local/vesta/web/softaculous/index.php on line 85" while reading response header from upstream, client: 127.0.0.1, server: _, request: "POST /softaculous/index.php?act=cp_api&api=serialize HTTP/1.1", upstream: "fastcgi://unix:/var/run/vesta-php.sock:", host: "127.0.0.1:7070"

2018/10/22 22:50:01 [error] 6616#0: *69 FastCGI sent in stderr: "PHP message: PHP Warning:  Unknown: The session id is too long or contains illegal characters, valid characters are a-z, A-Z, 0-9 and '-,' in Unknown on line 0
PHP message: PHP Warning:  Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/usr/local/vesta/data/sessions) in Unknown on line 0" while reading upstream, client: 127.0.0.1, server: _, request: "GET /login/ HTTP/1.1", upstream: "fastcgi://unix:/var/run/vesta-php.sock:", host: "127.0.0.1:7070"

any idea ?

Thanks
JP]]>
Mon, 22 Oct 2018 21:36:57 GMT https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43813