Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Manage a FTP space for the customer]]> https://www.softaculous.com/board/index.php?tid=15878&tpg=1#p47851
Yes thanks for the idea, it will be a good start ! ]]>
Thu, 14 Nov 2019 22:53:45 GMT https://www.softaculous.com/board/index.php?tid=15878&tpg=1#p47851
<![CDATA[64 Bit AMPPS needed for next Mac OS update]]> https://www.softaculous.com/board/index.php?tid=15277&tpg=1#p47850 ]]> Thu, 14 Nov 2019 20:59:22 GMT https://www.softaculous.com/board/index.php?tid=15277&tpg=1#p47850 <![CDATA[License Inactive]]> https://www.softaculous.com/board/index.php?tid=13846&tpg=1#p47849 Thu, 14 Nov 2019 12:39:45 GMT https://www.softaculous.com/board/index.php?tid=13846&tpg=1#p47849 <![CDATA[Unable to install Prestashop]]> https://www.softaculous.com/board/index.php?tid=15893&tpg=1#p47848 Thu, 14 Nov 2019 10:35:23 GMT https://www.softaculous.com/board/index.php?tid=15893&tpg=1#p47848 <![CDATA[Add imagick extension (suggested by Wordpress) to PHP]]> https://www.softaculous.com/board/index.php?tid=15888&tpg=1#p47847
I also facing same Imagick extension requirements for a custom framework that required it, kindly add it.

Thanks
Jaswant]]>
Thu, 14 Nov 2019 09:02:17 GMT https://www.softaculous.com/board/index.php?tid=15888&tpg=1#p47847
<![CDATA[https - Port 80 is closed or no web server is running]]> https://www.softaculous.com/board/index.php?tid=15509&tpg=1#p47846
Regarding Let's Encrypt SSL Certificate displaying "Port 80 is closed or no web server is running" error. Can you please  check the Apache error log from Error Log page of Webuzo enduser panel?

If possible can you open a support ticket here and provide us with root SSH login details of your server:
https://softaculous.deskuss.com/open.php

Regarding the Forum Captcha issue:
We will improve the captcha soon.

Let us know.]]>
Thu, 14 Nov 2019 07:48:45 GMT https://www.softaculous.com/board/index.php?tid=15509&tpg=1#p47846
<![CDATA[Debugging "The installation package could not be found!"]]> https://www.softaculous.com/board/index.php?tid=15891&tpg=1#p47845
Please open a support ticket with us so that we can check this for you :
https://softaculous.deskuss.com/]]>
Thu, 14 Nov 2019 07:42:29 GMT https://www.softaculous.com/board/index.php?tid=15891&tpg=1#p47845
<![CDATA[wpCentral]]> https://www.softaculous.com/board/index.php?tid=15892&tpg=1#p47844 wpCentral Team has launched a new version 1.4.7

Following is the list of changes:

1) [Bug Fix] : Featured Image was not published while publishing the post using wpCentral. This is fixed now.

2) [Bug Fix] : When a draft post was published using wpCentral, it created a new post instead of publishing the existing one. This is also fixed.

Many features are yet to come.


Regards,
The wpCentral Team]]>
Thu, 14 Nov 2019 06:10:47 GMT https://www.softaculous.com/board/index.php?tid=15892&tpg=1#p47844
<![CDATA[Debugging "The installation package could not be found!"]]> https://www.softaculous.com/board/index.php?tid=15891&tpg=1#p47843
-TC
]]>
Wed, 13 Nov 2019 22:55:00 GMT https://www.softaculous.com/board/index.php?tid=15891&tpg=1#p47843
<![CDATA[https - Port 80 is closed or no web server is running]]> https://www.softaculous.com/board/index.php?tid=15509&tpg=1#p47842
Tried the apache command and appears to be working.  Here is the output

Server Version: Apache/2.2.34 (Unix) DAV/2 proxy_html/3.1.2
          mod_ssl/2.2.34 OpenSSL/1.0.2r

  Server Built: Feb 28 2019 16:58:19
    __________________________________________________________________

  Current Time: Wednesday, 13-Nov-2019 22:18:14 UTC
  Restart Time: Wednesday, 13-Nov-2019 22:02:55 UTC
  Parent Server Generation: 0
  Server uptime: 15 minutes 18 seconds
  Total accesses: 0 - Total Traffic: 0 kB
  CPU Usage: u0 s0 cu0 cs0
  0 requests/sec - 0 B/second -
  1 requests currently being processed, 5 idle workers

_W____..........................................................
................................................................
................................................................
................................................................

  Scoreboard Key:
  "_" Waiting for Connection, "S" Starting up, "R" Reading Request,
  "W" Sending Reply, "K" Keepalive (read), "D" DNS Lookup,
  "C" Closing connection, "L" Logging, "G" Gracefully finishing,
  "I" Idle cleanup of worker, "." Open slot with no current process
[root@vps46696712 ~]#





..btw the captcha on this FORUM IS HORRIBLE.  I  have spent like the last 10 minutes going through captcha pictures just to put in this question.  Someone needs to put up a sane captcha that is not going to put subjective pictures where you are not sure where IT thinks the crosswalk is etc. or finding all the "buses" in a crowd of cars.
]]>
Wed, 13 Nov 2019 22:39:46 GMT https://www.softaculous.com/board/index.php?tid=15509&tpg=1#p47842