Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Obsolete OpenSSL OpenSSL/1.0.2t used by Webuzo. You need update it!



Threaded Mode | Print  

 Obsolete OpenSSL OpenSSL/1.0.2t used by Webuzo. You need update it!, Webuzo doesn't support most recent OpenSSL version. Seems a deprecated version is used. (0 Replies, Read 419 times)
peopleinside
Group: Member
Post Group: Super Member
Posts: 1297
Status:
OpenSSL 1.0.2 is out of support since 1st January 2020 and is no longer receiving updates.

https://www.openssl.org/news/vulnerabilities-1.0.2.html
We are on march and no OpenSSL update, no support of TLS 1.3The support of TLS 1.3 has been introduced on 2017?https://www.openssl.org/blog/blog/2017/05/04/tlsv1.3/
Still not supported in Webuzo.
Hope you can asap update OpenSSL.Security are important, i confide in that when I use your panel.
Thank you very much!


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 13, 2020, 8:12 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.113