Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Add UvDesk]]> https://www.softaculous.com/board/index.php?tid=16808&tpg=1#p50253
We are working on it to provide 5.7 in centos8, once done we shall update you.
]]>
Tue, 14 Jul 2020 06:36:35 GMT https://www.softaculous.com/board/index.php?tid=16808&tpg=1#p50253
<![CDATA[Task could not be Completed.]]> https://www.softaculous.com/board/index.php?tid=16832&tpg=1#p50252 Virtualizor - Virtual Server Control Panel > General Support.
Please click the link below to visit the topic:

https://www.softaculous.com/board/index.php?tid=16830]]>
Tue, 14 Jul 2020 04:06:51 GMT https://www.softaculous.com/board/index.php?tid=16832&tpg=1#p50252
<![CDATA[Downgrade Exim outside of Webuzo]]> https://www.softaculous.com/board/index.php?tid=16828&tpg=1#p50251
Well, just an update since it may help someone else: this Exim 4.94 issue is largely discussed at https://forum.vestacp.com/viewtopic.php?f=12&t=19994 and has been reported on 2020-06-18 in the issue tracker at https://bugzilla.redhat.com/show_bug.cgi?id=1848283

On my part, I successfully downgraded using the commands below and my email system is working again. I also locked the exim update with the yum's versionlock plugin.

Code

wget https://ca1.dynanode.net/exim-4.93-3.el7.x86_64.rpm
rpm -Uvh --oldpackage exim-4.93-3.el7.x86_64.rpm
sudo yum install yum-versionlock
sudo yum versionlock exim
]]>
Mon, 13 Jul 2020 23:56:18 GMT https://www.softaculous.com/board/index.php?tid=16828&tpg=1#p50251
<![CDATA[Where are the website files stored?]]> https://www.softaculous.com/board/index.php?tid=16831&tpg=1#p50250
Kerry]]>
Mon, 13 Jul 2020 19:20:47 GMT https://www.softaculous.com/board/index.php?tid=16831&tpg=1#p50250
<![CDATA[Task could not be Completed.]]> https://www.softaculous.com/board/index.php?tid=16830&tpg=1#p50249
]]>
Mon, 13 Jul 2020 19:05:57 GMT https://www.softaculous.com/board/index.php?tid=16830&tpg=1#p50249
<![CDATA[Task could not be Completed.]]> https://www.softaculous.com/board/index.php?tid=16830&tpg=1#p50248 ]]> Mon, 13 Jul 2020 19:01:27 GMT https://www.softaculous.com/board/index.php?tid=16830&tpg=1#p50248 <![CDATA[Task could not be Completed.]]> https://www.softaculous.com/board/index.php?tid=16830&tpg=1#p50247
I've new installed Virtualizor and following your document guide to configure.

But when I create / reinstall any OS (Whatever CentOS or Debian) the two process failed: Task could not be Completed.
Remote Desktop Task
Changing VPS Password

Both these two stuck in the same process with empty array output:
[Command] /bin/umount /home/v1001/0 [Retval] 32

I wonder what can cause this problem?
Thank you very much!
]]>
Mon, 13 Jul 2020 18:56:55 GMT https://www.softaculous.com/board/index.php?tid=16830&tpg=1#p50247
<![CDATA[Can’t access/fix the php.ini file in my WordPress Installation]]> https://www.softaculous.com/board/index.php?tid=15091&tpg=1#p50246 Click on FILES -> File Manager.
Select “Document Root for:” from the Directory Selection and click on Go. ( ...
Go to your wp-admin folder.
Find a file called php.ini or php5.ini. ( ...
Open the php.ini file.
]]>
Mon, 13 Jul 2020 12:31:49 GMT https://www.softaculous.com/board/index.php?tid=15091&tpg=1#p50246
<![CDATA[Script update option is not showing]]> https://www.softaculous.com/board/index.php?tid=10380&tpg=1#p50245
Is there any update in this regard as the update option is still not showing for Magento.

Regards,
Dharmesh]]>
Mon, 13 Jul 2020 11:03:26 GMT https://www.softaculous.com/board/index.php?tid=10380&tpg=1#p50245
<![CDATA[Downgrade Exim outside of Webuzo]]> https://www.softaculous.com/board/index.php?tid=16828&tpg=1#p50244
Quote
A side question : is it (I guess not, but in case) possible to exclude a specific version? I mean, I will downgrade to Exim 4.93, then exclude Exim 4.94 only... And yum will automatically well update to Exim 4.95 when it will appear in a repo?


Yes, of couse. You can replace

Code
exclude=exim*

with the exact packagename or parts thereof. The "star" is just a placeholder, so all packages that starts with "exim" are excluded.
But excluded packages won´t update to whatever while blocked.

You can also use yum versionlock to block the currently installed version from being upgraded. Here is a good article about this:

https://www.cyberciti.biz/faq/centos-redhat-fedora-yum-lock-package-version-command/
]]>
Mon, 13 Jul 2020 10:02:06 GMT https://www.softaculous.com/board/index.php?tid=16828&tpg=1#p50244