Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : AMPPS 3.6 on Ubuntu 16.10 - Unusable - Gray, Broken GUI



Normal Mode | Print  

 AMPPS 3.6 on Ubuntu 16.10 - Unusable - Gray, Broken GUI (12 Replies, Read 27962 times)
hunkthrust
Group: Member
Post Group: Newbie
Posts: 3
Status:
Hey guys.

I wanted to report that it seems like the great looking new UI you released with version 3.6 doesn't work in Ubuntu 16.10 (at least).

Following the installation instructions, which has always worked for me in the past, I get the following error after running sudo /usr/local/ampps/Ampps:

Code

QLayout: Attempting to add QLayout "" to Ampps "Ampps", which already has a layout
[phpversion::checkversion] : "5.3"
[phpversion::checkversion] : "5.3"
[phpversion::checkversion] : "5.3"
[phpversion::checkversion] : "5.3"
Could not open input file: /usr/local/ampps/ampps/softaculous/enduser/install.php
[phpversion::checkversion] : "5.3"
[phpversion::checkversion] : "5.3"
[Ampps::exec] "/usr/local/ampps/apache/bin/httpd-k start"
X Error: BadAccess (attempt to access private resource denied) 10
  Extension:    130 (MIT-SHM)
  Minor opcode: 1 (X_ShmAttach)
  Resource id:  0x143
X Error: BadShmSeg (invalid shared segment parameter) 128
  Extension:    130 (MIT-SHM)
  Minor opcode: 5 (X_ShmCreatePixmap)
  Resource id:  0xd4
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x300001f
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x300001f
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x300001f


The GUI pops up and the tray icon is added to the tray but the window is gray and is unusable, as you can see by the screenshots I've attached.

Things I've tried:
  • Running gksudo /usr/local/ampps/Ampps - Same outcome, but no errors are output in the terminal.
  • Downgrading from qt5 to qt4
  • sudo QT_X11_NO_MITSHM=1 /usr/local/ampps/Ampps - found some posts outlining a similar issue, but this did not help either.


It seems like an error with QT to me. I'm going to try to find a previous version to install.

I'd really like to use the newest minor of your great software. Please let me know if I can help debug this issue with you!
IP: --   


Threads
 hunkthrust   AMPPS 3.6 on Ubuntu 16.10 - Unusable - Gray, Broken GUI (12 Replies, Read 27962 times)
    |--  hunkthrust   Attachments:   on March 19, 2017, 9:18 pm
    |--  GriZZli   Any progress with...   on July 17, 2017, 11:42 am
    |--  hunkthrust   I haven't checked...   on July 17, 2017, 1:36 pm
    |--  nonchiedercilaparola   ubuntu 17.4 +...   on August 4, 2017, 7:28 pm
    |--  nonchiedercilaparola   i try to...   on August 4, 2017, 8:07 pm
    |--  nonchiedercilaparola   cp: l'obiettivo '/usr/lib64/'...   on August 4, 2017, 8:08 pm
    |--  newwhitebear   medesimo problema con...   on August 8, 2017, 8:52 pm
    |--  nonchiedercilaparola   X forza di...   on August 8, 2017, 9:08 pm
    |--  newwhitebear   o.t. sono passato...   on August 9, 2017, 12:26 pm
    |--  varelajp   Hi! Environment variable...   on August 11, 2017, 9:08 am
    |--  nonchiedercilaparola   Hi! Environment variable...   on August 11, 2017, 10:27 am
    |--  nonchiedercilaparola   However thanks for...   on August 11, 2017, 10:39 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 20, 2018, 10:50 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.424