Softaculous <![CDATA[MacOS Catalina Problem with AMPPS]]> Now everyThing works again! :D]]> Fri, 22 Nov 2019 13:14:05 GMT <![CDATA[No Virt in the System Info]]> Virtualizor - Virtual Server Control Panel > General Support.
Please click the link below to visit the topic:]]>
Fri, 22 Nov 2019 11:05:40 GMT
<![CDATA[Libvirt - error : virNetSocketReadWire:1808 : End of file while reading data: Input/output error]]> Fri, 22 Nov 2019 10:28:21 GMT <![CDATA[No Virt in the System Info]]> When I view the System Info on both Node and virtual machines, it shows No Virt, please take a look at the attachment. I'm using Virtualizor 3.0.1
I would like to know what it means.
Thank you so much.

Fri, 22 Nov 2019 08:57:01 GMT
<![CDATA[Softaculous 5.3.1 Launched in Stable branch]]> ]]> Fri, 22 Nov 2019 02:58:08 GMT <![CDATA[Multiple PHP-Versions]]> First edit /usr/local/apps/php56/bin/fpmctl56
sudo vi /usr/local/apps/php56/bin/fpmctl56
And modify it like this:
OPTIONS="-R --pid /var/run/ --fpm-config /usr/local/apps/php56/etc/php-fpm.conf -c /usr/local/apps/php56/etc/php.ini"
After that run:
sudo /usr/local/apps/php56/bin/fpmctl56 start

Then edit your .htaccess and add this:
# Use PHP5.6 as default
<FilesMatch \.php$>
        <If "-f %{REQUEST_FILENAME}">
                SetHandler "proxy:unix:/usr/local/apps/php56/var/php56_9000.sock|fcgi://localhost"     

This works for me, and it keeps going with updates to Apache (but of course will not with updates to PHP 5.6 - you will have to make the /usr/local/apps/php56/bin/fpmctl56 edits again then).
Reason: I had set the default PHP to 7.2 due to security reasons, but one subdomain needed PHP 5.6 to work.
Fri, 22 Nov 2019 00:29:10 GMT
<![CDATA[CyberPanel/Litespeed support?]]>
One of the features missing for our users is a good auto installer like softaculous.]]>
Thu, 21 Nov 2019 22:45:18 GMT
<![CDATA[virtnetwork wont start]]> Error: No ip address found.

i have already set the network interface in virtualizor. here is my ifcfg-eno1

Thu, 21 Nov 2019 22:42:32 GMT
<![CDATA[WHMCS Link to Enduser panel]]>

We have updated our WHMCS module :]]>
Thu, 21 Nov 2019 14:55:54 GMT
<![CDATA[Add a tool or a solution for make email works with SSL]]> in the last year I'm reporting issue with Let's Encrypt and Webuzo email. Now i have new elements and i strongly need this issue will be fixed very soon, cannot wait month anymore.
As i start to experience again email not working on Let's encrypt renew (PHP SMTP side) i tried to install a Comodo certificate but email was still not working.
As you now have what seems a good but bugged tool for make email works with Let's Encrypt (just need a fix from your part for be good) please release also a tool for made email works also if the certificate is not generated with Let's Encrypt but is installed as certificate (paid certificate)
Yesterday i was completely unable to switch emails from let's encrypt to Comodo certificate so i need reinstall the bugged let's encrypt solution.
In less than 90 days i will have email issue again so in this time (I hope just in this week) this time you will contact me and release a fix.
Please plan to add a tool for setup email from a user installed certificate.

Thu, 21 Nov 2019 06:39:28 GMT