Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : qemu does not support the accel2d setting



Threaded Mode | Print  

 qemu does not support the accel2d setting (3 Replies, Read 470 times)
owcteam
Group: Member
Post Group: Newbie
Posts: 14
Status:
Hi,

Why Support Team doesn't reply about the Tickets, everything is stopped based on their reply for tickets # 846247 or 722425.

my issue as below:
setlocale: No such file or directory error: Failed to create domain from /etc/libvirt/qemu/v1001.xml error: unsupported configuration: qemu does not support the accel2d setting
IP: --   

qemu does not support the accel2d setting
Joshua2504
Group: NOC
Post Group: Newbie
Posts: 16
Status:

Some private text here? Uhh, cool!
Quote From : owcteam October 8, 2017, 8:21 pm
Hi,

Why Support Team doesn't reply about the Tickets, everything is stopped based on their reply for tickets # 846247 or 722425.

my issue as below:
setlocale: No such file or directory error: Failed to create domain from /etc/libvirt/qemu/v1001.xml error: unsupported configuration: qemu does not support the accel2d setting
Hi,

it's weekend, and Virtualizor Support is mostly avaialble at working days.

May I know, do you host with OVH on OVH's Kernel?

Joshua

-----------------------
Joshua

TREUDLER - High-Performance KVM and OpenVZ Virtual Servers
IP: --   

qemu does not support the accel2d setting
abhijeetm
Group: Virtualizor Team
Post Group: Working Newbie
Posts: 58
Status:
Hi,
>>  unsupported configuration: qemu does not support the accel2d setting
- We noticed this issue to be happening on host running newer version of CentOS.
So, currently
- You can disable vga 'acceleration' option to get VM started fine.
- If you need vga acceleration, you can use CentOS 6.9 or below as host OS.


Edited by abhijeetm : October 10, 2017, 5:09 am
IP: --   

qemu does not support the accel2d setting
Joshua2504
Group: NOC
Post Group: Newbie
Posts: 16
Status:

Some private text here? Uhh, cool!
Hi,

we recently noticed the same issue. As abhijeetm said, disabling VGA Acceleration in advanced VPS settings will fix this issue.



-----------------------
Joshua

TREUDLER - High-Performance KVM and OpenVZ Virtual Servers
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 17, 2017, 12:06 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.172