Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Using a Hetzner subnet with Virtualizor



Normal Mode | Print  

 Using a Hetzner subnet with Virtualizor (7 Replies, Read 5005 times)
MichaelG123
Group: Member
Post Group: Newbie
Posts: 2
Status:
I rented a server at Hetzner. I've installed Ubuntu 16.04 on it, and installed Virtualizor after that.
I've followed the tutorial NAT tutorial in the documentation, but with no luck.In the Ubuntu VM that I run on Virtualizor, I get the error that the network is unreachable.Here are the subnet details:The subnet is 178.x.x.216 until 178.x.x.223 ( 178.x.x.216/29 )
The gateway is 176.x.x.203
The netmask is 255.255.255.248
The broadcast is 178.x.x.223 (last IP of the subnet)Here are the details of the IP pool:First IP: 178.x.x.217
Last IP: 178.x.x.222
Netmask: 255.255.255.248
Gateway: 178.x.x.216
NAT is checked

I feel like I'm missing something, but I'm not sure what I'm missing. I've been thinking about it for days, with no luck on my end.
IP: --   


Threads
 MichaelG123   Using a Hetzner subnet with Virtualizor (7 Replies, Read 5005 times)
    |--  MichaelG123   Problem solved. The...   on January 19, 2019, 2:43 pm
    |--  jimmy57000   Hello, Could you...   on May 24, 2019, 6:56 pm
    |--  jevingala   Hi, Can you...   on May 25, 2019, 10:21 am
    |--  jimmy57000   Hi, Can you...   on May 26, 2019, 1:07 pm
    |--  jevingala   Hi, Have you...   on May 27, 2019, 7:06 am
    |--  jimmy57000   Hi, Have you...   on May 27, 2019, 11:50 am
    |--  masjutin   We can help...   on July 7, 2019, 6:47 pm

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 23, 2019, 12:43 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.214