Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Webuzo 2.7.7 Launched]]> https://www.softaculous.com/board/index.php?tid=15385&tpg=1#p46341
The Webuzo Team has released Webuzo 2.7.7.
This version has minor bug fix.

The following is a list of changes :

1) [Bug-Fix] The search field in Manage WordPress Plugin/Theme sets was not working. This is fixed.

The upcoming version will bring some exciting Improvements, features and changes.

Regards,
The Webuzo Team ]]>
Tue, 25 Jun 2019 12:53:16 GMT https://www.softaculous.com/board/index.php?tid=15385&tpg=1#p46341
<![CDATA[translation file]]> https://www.softaculous.com/board/index.php?tid=15384&tpg=1#p46340
ps. please no .xml for translation - you can make a page for users customation for load apps and importing from your site there have createt the users an not your company thats a good way for the community to share teamworks :)

Kind regards an thx for update this in the next update and share the scripts and plugins! so upload on your site and download from your site its the best way!]]>
Tue, 25 Jun 2019 12:27:26 GMT https://www.softaculous.com/board/index.php?tid=15384&tpg=1#p46340
<![CDATA[Outed scripts updating]]> https://www.softaculous.com/board/index.php?tid=15383&tpg=1#p46339
I have a problem with updating scripts on a server with plesk panel (newest stable version on ubuntu 16)

I have try updating the software but in first time something give an error an continue to the next script in automatic process. ok i have try some times later and have restart server also too. after 5 times its the same but many scripts there was not updatet or with errors befor its the updatet after next time but this error that you can see i have all times something updates does not work and old scripts also too its not install from your servers.

as explain etano i have all php versions an etano have installed and was finished at one page BUT the domain was full with datas but the login or frontpage was not aviable!

also too i dont can pre install scripts there is in the list but not loaded on my server and all 3 process from predefined updating is not working!

Kind regards and thanks for reply and helping!]]>
Tue, 25 Jun 2019 12:00:32 GMT https://www.softaculous.com/board/index.php?tid=15383&tpg=1#p46339
<![CDATA[How to Download Wordpress Theme?]]> https://www.softaculous.com/board/index.php?tid=15382&tpg=1#p46338 Tue, 25 Jun 2019 11:36:29 GMT https://www.softaculous.com/board/index.php?tid=15382&tpg=1#p46338 <![CDATA[Remove Blacklist entry]]> https://www.softaculous.com/board/index.php?tid=15381&tpg=1#p46337 DO NOT OPEN THE FOLLOWING URL as the sites are hacked or otherwise compromised.ESET is reporting these sites as attacking and blocked access.
please remove "bad.psky.me" and "bl.spamcannibal.org" from the blacklist check.
]]>
Tue, 25 Jun 2019 01:29:21 GMT https://www.softaculous.com/board/index.php?tid=15381&tpg=1#p46337
<![CDATA[Ampps never opens Mac OSX Mojave 10.14.5]]> https://www.softaculous.com/board/index.php?tid=15380&tpg=1#p46336
After upgrading OSX to 10.14.5, ampps no longer opens. I can't get the panel to open at all, and the app just says its "not responding" after about a minute or so.

I've tried deleting and reinstalling it as well as restarting.]]>
Mon, 24 Jun 2019 22:24:27 GMT https://www.softaculous.com/board/index.php?tid=15380&tpg=1#p46336
<![CDATA[Hello]]> https://www.softaculous.com/board/index.php?tid=15379&tpg=1#p46335 I use AMPPS for my work so I'm happy theres a community around it to help with debugging.]]> Mon, 24 Jun 2019 22:21:09 GMT https://www.softaculous.com/board/index.php?tid=15379&tpg=1#p46335 <![CDATA[Ampps never opens Mac OSX Mojave 10.14.5]]> https://www.softaculous.com/board/index.php?tid=15378&tpg=1#p46334 I recently updated my mac to 10.14.5 and ampps no longer opens at all. It will bounce for a minute or so before settling at the bottom and right clicking shows "application is not responding".

I tried reinstalling and restarting, and changing the permissions to read and write on everything for admin and my account but nothing had yielded a solution yet.]]>
Mon, 24 Jun 2019 22:17:16 GMT https://www.softaculous.com/board/index.php?tid=15378&tpg=1#p46334
<![CDATA[Webuzo 2.7.6 Launched]]> https://www.softaculous.com/board/index.php?tid=15377&tpg=1#p46333
The Webuzo Team has released Webuzo 2.7.6.
This version has many changes and an security update for EXIM.
We advise that you update to this version immediately.

The following is a list of changes :

1) [Security] EMPS cron was unable to update the emps because of incorrect path to emps.php specified in /etc/cron.d/emps. This is fixed.

2) [Feature] : WordPress Mange Plugin / Theme Sets (Admin/Enduser can now create sets of plugins/themes). With this feature you can use the defined sets to be applied to new WordPress installations or even existing WordPress installations. You can follow the below guide on how to create sets and manage them :http://www.softaculous.com/blog/docs/enduser/wordpress-manage-sets

3) [Feature] : Now user can save Sign on username from edit installation page to auto sign-on in WordPress. Guide :
http://www.softaculous.com/docs/enduser/change-sign-on-username/

4) [Task] : Added support for multi sub directory levels in Google Drive backup location.

5) [Task] : Added support to add multiple admin email address.

6) [Bug Fix] : In auto upgrade installation even if the installation doesn’t exist , Softaculous unzips the latest files. This is fixed now.

Note : This security issue is not in Webuzo Panel. Its in EXIM which is a Mail Agent.
The upcoming version will bring some exciting Improvements, features and changes.

Regards,
The Webuzo Team]]>
Mon, 24 Jun 2019 17:07:01 GMT https://www.softaculous.com/board/index.php?tid=15377&tpg=1#p46333
<![CDATA[WHMCS Module No IP]]> https://www.softaculous.com/board/index.php?tid=15376&tpg=1#p46332
If I order an individual KVM, it will not be created with the module message:

Select at least one IP address for the VPS

There are in the backend of WHMCS IP's created. In the Virtualizor too.
Unfortunately, I do not understand where the problem is coming from. Did someone have this before and which solution is available here?]]>
Mon, 24 Jun 2019 16:06:34 GMT https://www.softaculous.com/board/index.php?tid=15376&tpg=1#p46332