Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs

1




Topics in forum - Bugs
Topic Subject Started By Replies Views Last Post Info
ampps 3.8: Localhost not found when change php to 7.1
Under Windows 10
IceTater 1 1112 March 13, 2019, 7:10 pm
by IceTater  
macOS crashes ljubacanoa 1 729 February 18, 2019, 3:55 pm
by ljubacanoa  
Ampps Domains not Working ryanpianesi 0 315 February 5, 2019, 8:29 pm
by ryanpianesi  
Php 7.1 folder is missing and Apache doesn't start
In Ampps 3.8 update php-7.1 folder is missing
ofarber 1 152 February 3, 2019, 8:57 am
by ofarber  
Poll: Ampps 3.8 PHP version change loading...
Changing PHP version "Loading.." mask hangs
brandonsmith.rm 14 12994 January 26, 2019, 2:26 pm
by W4CO  
Garbage
Ampps is Garbage
aviator007 0 4730 January 19, 2019, 9:42 am
by aviator007  
Information Errors during install Ubuntu 16.04 zerox42 2 36172 November 8, 2018, 10:49 pm
by mraskin  
Question ? Install Ampps and not working jAk3r 0 3998 October 31, 2018, 8:43 pm
by jAk3r  
Innodb problem lopinsjk 3 12359 October 18, 2018, 1:00 pm
by princeofnaxos  
Internal Server Error - webuzo AndrewN 0 28229 June 30, 2018, 7:46 pm
by AndrewN  
Amupdate not launching on Mac 10.13.4
The app won't launch getting 'Error: unsupported compressor 8'
grafxflow 1 7742 May 11, 2018, 3:44 pm
by grafxflow  
Apache 2.4, but "Require all granted" is not working princeofnaxos 0 11654 March 2, 2018, 3:01 pm
by princeofnaxos  
Help Segmentation fault after installing PureFTPd
Bug-unable to run Ampps after installing PureFTPd
ondra_spa 1 8027 January 5, 2018, 3:06 pm
by ondra_spa  
Mysql can't start on latest version of ampps (3.8) valeri 3 9289 December 12, 2017, 7:58 pm
by Rivman33  
AMPPS 3.8 Apache not starting on MAC OS High Sierra
AMPPS 3.8 Apache not starting on MAC OS High Sierra
scarar 2 10646 November 20, 2017, 7:16 pm
by carlitocenteno  
Question ? Ampps 3.8 haven't MongoDB on windows 10
Haven't MongoDb after install Ampps 3.8
ngvcanh 1 4966 November 17, 2017, 7:05 am
by Rishi_P  
Help Ampps 3.8 can't start apache on linuxlite 3.6
httpd, apache can't start
winkk 3 8217 November 9, 2017, 2:45 am
by winkk  
MySQL doesn't start - WIN 7 PC kenshinvnb 2 2191 October 30, 2017, 7:15 am
by kenshinvnb  
Broken Managed Domains on AMPPS 3.7 - OSX Black_Cat 4 3535 October 23, 2017, 10:28 am
by Black_Cat  
Not able to find php_intl.dll on Windows 10basetom 1 4533 October 2, 2017, 9:53 am
by Rishi_P  
AMPPS 3.6 on Ubuntu 16.10 - Unusable - Gray, Broken GUI hunkthrust 12 35572 August 11, 2017, 10:39 am
by nonchiedercilaparola  
Ampps crashes on click of exe
crashes on launch of exe
streetmedic 2 3803 July 5, 2017, 11:31 pm
by streetmedic  
Apache Segmentation fault after upgrade to Sierra petersacco 1 9762 July 5, 2017, 8:09 am
by Rishi_P  
Ampps has stopped working (Win10)
freezes, Win10 x64
( 1 2 )
Len2k 15 17229 May 31, 2017, 2:20 pm
by Rishi_P  
Help Unable to open AMPPS on 2017 Macbook Pro
AMPPS closes before even opening, after fresh install
adriansquared 2 6610 May 30, 2017, 12:13 pm
by Rishi_P  
ampps crashes
cant start after upgrade or fresh install
munksy 1 3610 May 30, 2017, 12:07 pm
by Rishi_P  
Wordpress installer should permit underscores in DB name markouver 2 15359 March 3, 2017, 2:16 pm
by santoshr25  
Help Not detecting high-res monitor in Win10, was fine in Win7 IceTater 0 6311 February 24, 2017, 10:49 pm
by IceTater  
help
Ampps cannot connect to X server
bilaalrana 0 12950 February 9, 2017, 3:52 pm
by bilaalrana  
php 7 not working erickb 5 36678 December 6, 2016, 12:25 pm
by Navee  

1




Users browsing this forum
1 guests, 0 users.



  Normal Topic   Closed Topic
  Hot Topic   Pinned
  Poll Topic   Moved Topic
Sort by:      


Jump To :


All times are GMT. The time now is April 24, 2019, 2:35 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.499