General Support (Softaculous) https://www.softaculous.com/board/index.php?fid=16 <![CDATA[Missing Swap in CentOS 7 KVM Template]]> https://www.softaculous.com/board/index.php?tid=15747&tpg=1#p47596 https://www.cloudlinux.com/cloudlinux-os-blog/entry/how-big-your-swap-partition-to-be
]]>
Thu, 17 Oct 2019 09:42:42 GMT https://www.softaculous.com/board/index.php?tid=15747&tpg=1#p47596
<![CDATA[VPS remains the same after deleting an order on WHMCS]]> https://www.softaculous.com/board/index.php?tid=15797&tpg=1#p47594
I have integrated the WHMCS module with Virtualizor.Now once a client submits an order on WHMCS a VPS gets created automatically with the specifications they provide.

The problem is that when i delete or suspend an order on WHMCS, this change doesnt reflect on Virtualizor.

How can i solve this ?]]>
Thu, 17 Oct 2019 09:31:33 GMT https://www.softaculous.com/board/index.php?tid=15797&tpg=1#p47594
<![CDATA[kvm quests network problem in Virtualizor]]> https://www.softaculous.com/board/index.php?tid=15768&tpg=1#p47585
Ac market
Tutuapp
GBWhatsapp plus ]]>
Thu, 17 Oct 2019 06:32:08 GMT https://www.softaculous.com/board/index.php?tid=15768&tpg=1#p47585
<![CDATA[Config and Routing of Subnet in Virtualizor]]> https://www.softaculous.com/board/index.php?tid=7565&tpg=1#p47573 hello, everyone, in order to assign public ip pool fallow above configuration guide and select 1st last ip, and subnet 1st ip as gateway, select nat option, if not work ips vps ips ping from outside just fallow below

change subnet masq example /29 to /24
issue few commands
echo 1 > /proc/sys/net/ipv4/conf/viifbr0/forwarding
service virtnetwork restart
systemctl stop systemd-networkd.socket
systemctl disable systemd-networkd
systemctl disable systemd-networkd.socket
systemctl stop systemd-networkd
reboot

creat new vps and check
best  of luck
Done]]>
Wed, 16 Oct 2019 08:01:01 GMT https://www.softaculous.com/board/index.php?tid=7565&tpg=1#p47573
<![CDATA[Recipes]]> https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47541
Code
apt-get update -y
followed by
Code
apt-get upgrade -y
always did the job.
You just may need to add further opton to the upgrade command (for being able to silently upgrade packages that have changes in their config file and so on.)
]]>
Mon, 14 Oct 2019 12:26:33 GMT https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47541
<![CDATA[Recipes]]> https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47540 Mon, 14 Oct 2019 12:18:24 GMT https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47540 <![CDATA[kvm quests network problem in Virtualizor]]> https://www.softaculous.com/board/index.php?tid=15768&tpg=1#p47533
Quote From : radwebhosting October 11, 2019, 11:38 pm
Sounds like possible bridge issue...you should be looking at the network interface first.
Ensure that your /etc/sysconfig/network-scripts/ifcfg-* are accurate.


Hello
Thans for yout reply

This is my intarfaces config:

ifcfg-eno1:
Code

### Hetzner Online GmbH installimage

DEVICE=eno1
ONBOOT=yes
BOOTPROTO=none

IPADDR=x.x.x.x
NETMASK=x.x.x.x
GATEWAY=x.x.x.x
SCOPE="peer x.x.x.x"

IPV6INIT=yes
IPV6_AUTOCONF=yes


ifcfg-viifbr0:
Code

DEVICE=viifbr0
ONBOOT=yes
TYPE="Bridge"
BOOTPROTO=static

IPADDR=x.x.x.x
NETMASK=x.x.x.x
SCOPE="peer x.x.x.x"

IPV6INIT=no
STP=off
DELAY=0
]]>
Mon, 14 Oct 2019 08:05:06 GMT https://www.softaculous.com/board/index.php?tid=15768&tpg=1#p47533
<![CDATA[Recipes]]> https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47532
Code
apt-get  update -y

in your recipe and you are done.
]]>
Mon, 14 Oct 2019 07:12:08 GMT https://www.softaculous.com/board/index.php?tid=15776&tpg=1#p47532
<![CDATA[Additional IP to the Hetzner dedicated server]]> https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47531
This was the reply given from northnetworking which did work for me.
Quote
The gateway will be the one that is listed as gateway in the email
The first and the last IP in the subnet is not usable.

if your range is 99.99.99.1 - 99.99.99.10

in the First IP you enter 99.99.99.2 and in the Last IP 99.99.99.9

Netmask is 255.255.255.0

And tick the NAT box.


NOTE :If after adding the pool creating the VPS gives an error that natbr is not working, just restart the server]]>
Mon, 14 Oct 2019 06:51:47 GMT https://www.softaculous.com/board/index.php?tid=15770&tpg=1#p47531
<![CDATA[Adding Hetzner's IPv4]]> https://www.softaculous.com/board/index.php?tid=15756&tpg=1#p47528 https://www.softaculous.com/board/index.php?tid=15708]]> Sun, 13 Oct 2019 13:05:13 GMT https://www.softaculous.com/board/index.php?tid=15756&tpg=1#p47528