Topic : Ampps won't start completely

Posted By: Ampadan on October 29, 2020, 3:32 am
Anyone smarter than me may be able to troubleshoot. I tried best of my ability but can't figure this out.  :squi:

It does not help but the forum won't allow me to post my Apache error log as it thinks they are links.

Posted By: Ampadan on October 29, 2020, 3:42 am | Post: 1
I will try now to post what I found hoping its enough for someone to better help me with the issue:

So I checked:
Line 25 ----> httpd-vhosts.conf

25 Listen 443
changed 443 to 80 & #Listen 443 in httpd-vhosts.conf then saved

1st tried changing then tried commenting out variable neither worked getting Apache & PHP running

Apache error log:

AH00169: caught SIGTERM, shutting down

4709789292:error:2006D080:BIO routines:BIO_new_file:no such

4709789292:error:0E078072:configuration file routines:DEF_LOAD:no such

help where I go from here be appreciated. I have no clue where to
troubleshoot this to get Apache & PHP running. Thanks so much

Posted By: Ampadan on October 29, 2020, 3:45 am | Post: 2
I posted the heart of the discrepancies of the apache error log removing brackets so it would accept the post without forum thinking it was links.

Posted By: tony3z on November 22, 2020, 4:54 pm | Post: 3
Friend has the same problem. Curious to find out the fix.

Posted By: Simply_Simon on November 27, 2020, 7:50 pm | Post: 4
This was reported on the 15th November on the Bugs section. I'm not sure anyone is working at the moment. no reply, no fix and now, no confidence!

Simon Thomson

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.