Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Bugs > Topic : Cannot Install both Exim and dovecot



Threaded Mode | Print  

 Cannot Install both Exim and dovecot (2 Replies, Read 3366 times)
OkijaAmaka
Group: Member
Post Group: Newbie
Posts: 16
Status:
hello, i tried installing both Exim and dovecot from webuzo interface but it always show error, i have ssh to know if there are inside the server but none is there
the problem is that my host has refused to help out because i am on self manage server. please what will i do?
thank you
IP: --   

Cannot Install both Exim and dovecot
OkijaAmaka
Group: Member
Post Group: Newbie
Posts: 16
Status:
with my little knowledge, when i sshthis is what i got
[root@95c03 ~]# yum install exim
Loaded plugins: fastestmirror
Softaculous                                              | 2.9 kB    00:00
base                                                    | 3.6 kB    00:00
http://2.2.2.2/cobbler/ks_mirror/CentOS-7-x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
To address this issue please refer to the below knowledge base article

https://access.redhat.com/articles/1320623

If above article doesn't help to resolve this issue please create a bug on https://bugs.centos.org/



One of the configured repositories failed (core-0),
and yum doesn't have enough cached data to continue. At this point the only
safe thing yum can do is fail. There are a few ways to work "fix" this:

    1. Contact the upstream for the repository and get them to fix the problem.

    2. Reconfigure the baseurl/etc. for the repository, to point to a working
        upstream. This is most often useful if you are using a newer
        distribution release than is supported by the repository (and the
        packages for the previous distribution release still work).

    3. Run the command with the repository temporarily disabled
            yum --disablerepo=core-0 ...

    4. Disable the repository permanently, so yum won't use it by default. Yum
        will then just ignore the repository until you permanently enable it
        again or use --enablerepo for temporary usage:

            yum-config-manager --disable core-0
        or
            subscription-manager repos --disable=core-0

    5. Configure the failing repository to be skipped, if it is unavailable.
        Note that yum will try to contact the repo. when it runs most commands,
        so will have to try and fail each time (and thus. yum will be be much
        slower). If it is a very temporary problem though, this is often a nice
        compromise:

            yum-config-manager --save --setopt=core-0.skip_if_[font=Arial][color=#222222]unavailable=true

failure: repodata/repomd.xml from core-0: [Errno 256] No more mirrors to try.
http://2.2.2.2/cobbler/ks_mirror/CentOS-7-x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
IP: --   

Cannot Install both Exim and dovecot
jevingala
Group: Virtualizor Team
Post Group: Super Member
Posts: 503
Status:
Hi,

Does it works fine after removing ' core-0 ' repo from /etc/yum.repos.d/ directory ?

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 6, 2020, 5:32 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.177