Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Proxmox Wrong Partitiong



Threaded Mode | Print  

 Proxmox Wrong Partitiong, Creating VPS from template browser on partition (2 Replies, Read 699 times)
aminvakil
Group: Member
Post Group: Newbie
Posts: 2
Status:
I downloaded ubuntu16.04 template from template browser and then I created a VPS on my proxmox node. It works completely OK (network, root password, vnc, etc.).
The only big problem is it doesn't partition hard-disk well.
It only creates a partition as much as root needs.
For example when I create a 50GB hard-disk VPS, it only a creates an 1.2GB partition and doesn't care about the remaining 48.8GB.

IP: --   

Proxmox Wrong Partitiong
kaushal
Group: Virtualizor Team
Post Group: Newbie
Posts: 36
Status:
Hi,

Open a support ticket.

We will be happy to help you.

-----------------------
-----------------------
Regards,
Kaushal Vora
Virtualizor Team.
http://virtualizor.com/
IP: --   

Proxmox Wrong Partitiong
aminvakil
Group: Member
Post Group: Newbie
Posts: 2
Status:
I talked with virtualizor support and they helped me well and I'm just replying to this issue for further use.

It's a problem that occurs with Proxmox 5 and it resolved by this command.

Code
ln -s /lib/x86_64-linux-gnu/libreadline.so.7 /lib/x86_64-linux-gnu/libreadline.so.6


Thanks.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 21, 2018, 8:11 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.338